Me manque un plug-in pour WMediaPlayer

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Me manque un plug-in pour WMediaPlayer

Message par gide » 30 juin 2007, 11:51

Bonjour,
Mon époux écoute des radios avec WMediaPlayer proposées par notre FAI, mais ne fonctionnent qu'avec IE. SeaMonkey me demande d'installer le plug-in mais je ne réussis pas à le trouver. Il s'agit de "application/x-ms-wmp".
Merci

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

MARCELGUEVIN
Salamandre
Messages : 30
Enregistré le : 30 juil. 2003, 00:48
Localisation : france

Message par MARCELGUEVIN » 30 juin 2007, 21:13

et réinstaller WMP ... tu as essayé ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 01 juil. 2007, 01:24

oui, évidemment. Je lui ai même installé VLC media player

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 01 juil. 2007, 02:58

salut,

peut-on avoir un lien de ces radios ?
Linux ubuntu MATE 18.04 (x86_64)

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 01 juil. 2007, 09:16

Les radios sont sur la home page de mon FAI Club-Internet:
http://www.club-internet.fr/index.phtml

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 05 juil. 2007, 10:26

Pas trouvé?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 05 juil. 2007, 14:11

gide a écrit :Pas trouvé?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
ben ... faut avouer que quand on n'est pas inscrit au club ... l'accès est plutôt caché à partir du lien que tu donnes. :P
[img=http://img353.imageshack.us/img353/13/captureaa1.th.png]
Linux ubuntu MATE 18.04 (x86_64)

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 05 juil. 2007, 17:13

Mais kétudi Mori? La page d'accueil de Club-Internet? Tu googles et tu l'as
http://www.club-internet.fr/ ou
http://www.club-internet.fr/index.phtml
Les radios sont en haut à gauche.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 05 juil. 2007, 19:30

bon ... à propos de clic, dans mon post précédent, il y a comme qui dirait une capture d'écran, de ce qui m'est accessible ... tu me fais une capture de la radioactivity sur laquelle je devrais kraftwerker ... foi de baudet ... m'a pas l'air orthodoxe cette page.
Linux ubuntu MATE 18.04 (x86_64)

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 05 juil. 2007, 19:33

Mais si tu cliques sur l'un de mes liens tu arrives sur la page d'accueil de CI et les radios sont à ta gauche ("choisir votre radio"). Simplissimo.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 05 juil. 2007, 19:40

Image
Linux ubuntu MATE 18.04 (x86_64)

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 05 juil. 2007, 19:56

Pitin c'est dingue ça! Que je la prenne dans mes marque-pages ou dans Google, je peux la charger, pas toi? Reessaye en cliquant sur MON lien http://www.club-internet.fr/ piqué dans google. Tu as dû cliquer sur une pub dans google et t'es tombé sur une "splash page" (un concentré du site pour attirer le chaland).
Cela dit ces radios c'est pas très important... Mais ça m'intéresse de savoir pourquoi on n'a pas le plug-in dans SeaMonkey.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

Avatar du membre
Mori
Animal mythique
Messages : 13293
Enregistré le : 30 avr. 2004, 19:17
Localisation : >:)°

Message par Mori » 05 juil. 2007, 23:13

regarde mes deux captures d'écran ... et tu verras que j'ai bien mis la bonne adresse.
par contre sous le capot, on peut émettre quelques doutes quant à l'interopérabilité

Code : Tout sélectionner

<script language="VBScript" type="text/vbscript">

<!-- // Programme d'assistance Visual Basic requis pour d&eacute;tecter les informations de version du contr&ocirc;le ActiveX Flash Player

Function VBGetSwfVer(i)
  on error resume next
  Dim swControl, swVersion
  swVersion = 0
  
  set swControl = CreateObject("ShockwaveFlash.ShockwaveFlash." + CStr(i))
  if (IsObject(swControl)) then
    swVersion = swControl.GetVariable("$version")
  end if
  VBGetSwfVer = swVersion
End Function

// -->
</script>
<script language="JavaScript1.1" type="text/javascript">

<!-- // D&eacute;tecter le type de navigateur client

var isIE  = (navigator.appVersion.indexOf("MSIE") != -1) ? true : false;
var isWin = (navigator.appVersion.toLowerCase().indexOf("win") != -1) ? true : false;
var isOpera = (navigator.userAgent.indexOf("Opera") != -1) ? true : false;
jsVersion = 1.1;
Linux ubuntu MATE 18.04 (x86_64)

gide
Lézard à collerette
Messages : 209
Enregistré le : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Message par gide » 05 juil. 2007, 23:21

Bon. Laisse tomber, je ne comprends pas de quoi tu me parles. Club-Internet est mon FAI depuis novembre 1983, je vais sur le site avec SeaMonkey ou IE7 sans problème. Merci quand même!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070509 SeaMonkey/1.1.2
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 cores, RAM 4 Go, Windows 7, Malwarebytes Premium, SeaMonkey.

myahoo
Animal mythique
Messages : 7946
Enregistré le : 02 sept. 2005, 00:13

Message par myahoo » 06 juil. 2007, 12:29

gide a écrit :Bon. Laisse tomber, je ne comprends pas de quoi tu me parles. Club-Internet est mon FAI depuis novembre 1983, je vais sur le site avec SeaMonkey ou IE7 sans problème. Merci quand même!
Pour une société créée en 1995 ? Waw :D !

Mori voulait parler du code source de la page, qui ne semble pas trop fait pour SeaMonkey. J'ai au passage testé la page avec la version 1.1.1 : aucun problème.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités