2 questions : 1-bouton plan & 2-synchro palm

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Jelto

2 questions : 1-bouton plan & 2-synchro palm

Message par Jelto » 07 juin 2004, 20:59

ça fait maintenant un bon moment que j'utilise mozilla et je trouve un peu dommage que le bouton plan d'accés renvoie vers un site américain.
j'ai vu dans un post (pour thunderbird) que le "site" avait été modifié pour aller vers via-michelin : comment faire pour mozilla 1.6 ?

et puis je me suis dit allez , soyons fous mettons un palm ... et là je sèche complètement. Dans palm desktop 4.1.4 FR pas moyen de modifier mon appli courrier ou de lui basculer vers le calendar ou le carnets d'adresse mozilla 1.6. Si qq'un a une idée !

je suis en WinXP , mozilla 1.6

Shogix
Iguane
Messages : 516
Enregistré le : 29 juil. 2003, 04:47

Re: 2 questions : 1-bouton plan & 2-synchro palm

Message par Shogix » 07 juin 2004, 22:12

Jelto a écrit :ça fait maintenant un bon moment que j'utilise mozilla et je trouve un peu dommage que le bouton plan d'accés renvoie vers un site américain.
j'ai vu dans un post (pour thunderbird) que le "site" avait été modifié pour aller vers via-michelin : comment faire pour mozilla 1.6 ?
En tapant about:config dans la barre d'adresse du navigateur, j'ai trouvé la ligne suivante:
mail.addr_book.mapit_url.format
http://www.mapquest.com/maps/map.adp?co ... ipcode=@ZI

Peut-être que ça va marcher simplement en changeant cette valeur pour
http://www.viamichelin.com/viamichelin/ ... ountry=@CO

C'est la ligne qui est défini dans le fichier region.properties de Thunderbird, donc j'imagine que ça devrait marcher.

En passant, en cliquant sur le lien "Configuration" sur viamichelin.com, on a droit à ce sympatique message:
Site optimisé sur PC pour un affichage 800x600 sur navigateurs Internet Explorer versions 5 et ultérieures.

Invité

Message par Invité » 07 juin 2004, 22:30

déjà merci pour le coup du : about:config !
je viens de le decouvrir !

je vais essayer de travailler le truc car apparement ça ne complète pas tout les champs ds viamichelin.
le 1er champ rue se remplit avec la bonne valeur
le 2eme ville , reste vide
le 3eme code postal , aussi vide
et le pays ... idem
j'y reflechis un peu , et vasi essayer avec mappy.fr aussi.

jelto

Message par jelto » 07 juin 2004, 22:31

:shock: j'avais oublié de mettre mon pseudo ... :?

jelto

Message par jelto » 07 juin 2004, 23:05

bon et voilà !

la ligne suivante:
mail.addr_book.mapit_url.format

http://www1.mappy.com/sidh+5nWbqel6LMn2 ... I&ccm2=250

ça marche ! le plan avec mappy.fr !
enfin chez moi ... si qqu'un peut confirmer

v'là pour le point 1

me reste le coup de la synchro du palm ... verrais demain

merci Shogix de m'avoir aiguiller pour le debut de la recherche.

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 08 juin 2004, 00:51


Clavel
Salamandre
Messages : 31
Enregistré le : 23 avr. 2004, 02:09

Message par Clavel » 12 juin 2004, 21:11

Tu cherchais à ce que quelqu'un confirme ta manip avec mappy. Tout marchait bien tant que l'ordi était ouvert... Le lendemain en cliquant sur plan d'accès d'une de mes fiches contact j'ai eu droit au message suivant :

Tu cherchais à ce que quelqu'un confirme ta manip avec mappy.


Une erreur est survenue. Veuillez accepter nos excuses.

Erreur interne.

Vous pouvez essayer de revenir à la page précédente ou bien aller à la page d'accueil http://www.mappy.fr

L'Equipe Mappy. support.www.fr@mappy.com


En recherchant sur Google de nombreux liens renvoient à cette bizarrerie... Mais personne ne semble l'expliquer !!!

Qu'en pensez vous... Et toi de ton côté, la manip continue-t-elle de fonctionner avec mappy ??

Clavel
Salamandre
Messages : 31
Enregistré le : 23 avr. 2004, 02:09

Message par Clavel » 12 juin 2004, 23:35

En attendant ta réponse j'ai un peu "gratté" le problème ; dans about:config essaie avec ce lien :

http://www.viamichelin.com/viamichelin/ ... =000001424

De mon côté il "semble" que ça marche même après extinction complète de l'UC (plus de problèmes d'erreur nommée 500 comme sur mappy :roll: ).[/img]

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 13 juin 2004, 02:00

Et si c'était cimplement un probléme de session, car je supose que quand tu vas sur le site il crée une sécion avec des cookie, le lendament quand tu revien le cookie à expirais, et il faut recommencer.

Invité

Message par Invité » 13 juin 2004, 02:33

Que neni !!! Il ne s'agit pas d'un problème de cookies. En me loguant au site j'ai pris la précaution de les stocker (Edition--> préf etc...). Il y a une info que je voulais vous préciser : l'adresse de mappy prend la forme d'un www1.mappy.com ou ww2.mappy.com ou même www5 ....

jv2759
Tyrannosaurus Rex
Messages : 4161
Enregistré le : 12 févr. 2004, 14:29

Message par jv2759 » 13 juin 2004, 14:54

Je ne parle pas d'un probléme de cookie, mais de setion. Tu peux sauvegarder les cookie, mais il ont certainemen mis un time out, et dans ce cas tu ne peux plus le réutiliser.

jelto

effectivement !

Message par jelto » 13 juin 2004, 19:40

oui je demandais si quelqu'un pouvais verifier ...
et oui cela ne marche plus pb de session ou de cookie.
j'ai remis viamichelin et j'ai regardé les "label" des champs à la fois dans l'url et ce que pourrais demander le formulaire chez eux.

http://www.viamichelin.com/viamichelin/ ... =000001424

le champs @A1 pour l'adresse (rue etc )
@CI pour la ville
@ZI pour le code postal

je pense que tout depend de la forme du formulaire ... ?
j'ai resseayé un truc avec www.infobel.com mais pas top comme resultat.
et avec mappy cela me parait compromis...
à voir

Clavel
Salamandre
Messages : 31
Enregistré le : 23 avr. 2004, 02:09

Message par Clavel » 14 juin 2004, 01:33

Je te conseille la manip suivante :

-Tu te logue sur www.viamichelin.
-En même temps tu édite ta fiche contact.
-Ensuite du copie colle, depuis ta fiche contact, les champs adresse, ville, code postal sur chaque champs du site viamichelin.
-Puis tu lances la recherche du Plan d'accès sur viamichelin...
-Depuis la barre d'adresse du navigateur tu copie-colle (par exemple sur ton composeur Mozilla) et tu changes les infos réelles de l'adresse comme suit :

Adresse "=141%2C+rue+des+charmes" remplace par "@A1"
Ville "=PARIS" remplace par "@CI"
Code postal "=75015" remplace par "@ZI"

Copie la nouvelle ligne ainsi obtenue depuis ton composeur sur about:config

Ferme ton navigateur

C'est comme ça que j'ai pu faire fonctionner ... En copiant collant simplement ton adresse mappy sur about:config je n'y étais pas arrivé... il avait fallu que je fasse les manips que je te décris...

(Stocke quand même le site viamichelin.com en cookie)

Clavel
Salamandre
Messages : 31
Enregistré le : 23 avr. 2004, 02:09

Message par Clavel » 14 juin 2004, 01:50

En réponse à jv2759 : tout semble fonctionner depuis 3 jours ... je ne pense pas qu'il s'agisse d'un problème de session...

Clavel
Salamandre
Messages : 31
Enregistré le : 23 avr. 2004, 02:09

Message par Clavel » 25 juin 2004, 00:45

Est-ce que la manip que j'indique plus haut marche finalement ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités