compatibilité avec http://www.impots.gouv.fr

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
romain012345

compatibilité avec http://www.impots.gouv.fr

Message par romain012345 » 06 mai 2007, 12:13

bonjour
l'année dernière j'avais Mozilla
cette année je suis passé à SeaMonkey
ma config :
Windows98 SE
SeaMonkey 1.1.1
antivirus : AVG
Agnitum Outpost Firewall ver. 1.0.1817.1645
fournisseur accès : Alice
Java màj le 06/05/07

sur le site des impôts http://www.impots.gouv.fr
je n'arrive pas à dépasser la page d'identification
ça tourne en rond entre la fenêtre qui demande le mot de passe et celle qui demande de choisir le certificat de sécurité
le certificat a été renouvelé, il est donc à jour et le mot de passe
est accepté partout sauf là !
j'ai contacté l'aide en ligne, qui est très réactive, mais sans résultat à cette heure !
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
en copie ci dessous, les échanges de courriel avec impôt.gouv
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
[couic]

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

fredchat
Lézard à collerette
Messages : 286
Enregistré le : 15 juil. 2003, 18:04

Message par fredchat » 06 mai 2007, 18:25

Je me suis permis de couper vos échanges de courier qui n'apportent pas vraiment d'eau au moulin.

Pour le mot de passe qui vous est demandé, si mes souvenirs sont bons, il s'agit de votre mot de passe principal qui permet d'accéder aux données stockées et chiffrées par le gestionnaire de sécurité de SeaMOnkey dont les certificats.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.0.10) Gecko/20070218 SeaMonkey/1.0.8
Benjamin Bayart (FDN) : « L'imprimerie a permis au peuple de lire, Internet va lui permettre d'écrire. »
Adhérez à l'April !

Invité

Message par Invité » 06 mai 2007, 20:19

oui vous avez sans doute bien fait, c'était juste pour montrer tout ce qui avait été essayé avant de poster sur ce forum . . . le mot de passe fonctionne partout sauf sur ce site, donc je ne pense pas qu'il soit en cause . . .
mais j'aimerais bien savoir si SeaMonkey souffre d'incompatibilité avec les sites à certificat comme celui des impôts en France comme le prétends www.impots.gouv.fr . . . dans sa dernière réponse . . .
ils préconisent de changer de navigateur . . .

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Invité

Message par Invité » 06 mai 2007, 20:45

nième tentative après avoir modifié mes préférences sécurité en cochant certificat : sélectionner automatiquement
la fenêtre de demande de mot de passe s'affiche en boucle comme précédemment mais au bout de x saisies du mot de passe une nouvelle fenêtre s'affiche : erreur SSL {-12205}


Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

fredchat
Lézard à collerette
Messages : 286
Enregistré le : 15 juil. 2003, 18:04

Message par fredchat » 07 mai 2007, 13:25

Je viens de faire deux télédaclarations, l'une avec SeaMonkey 1.0.8 sous Mandriva Linux 2007 possédant le certificat de l'année précédente, l'autre avec SeaMonkey 1.1.1 sous Ubuntu Linux 6.06.

Avec la 1.1.1, j'ai commencé par résilier l'abonnement précédent afin de refaire toute la démarche.

Le seul mot de passe demandé est celui qui suit le choix du certificat à utiliser pour la signature de la télédéclaration. La fenêtre de saisie est une fenêtre java.

Je vous confirme qu'il s'agit bien du mot de passe principal de SeaMonkey, celui utilisé pour chiffrer vos données stockées par SeaMonkey (données de formulaires, certificats, mots de passe de sites Web, etc.). Je n'ai eu aucun problème à terminer la signature de la déclaration.

Avez-vous définit ce mot de passe ? Si non, il serait utile de le faire, et de recommencer tout le processus de déclaration afin de voir si le problème de vient pas de son absence.

Il faudrait également voir du côté de votre pare-feu, s'il est correctement configurer pour SeaMonkey. Sa désactivation pendant la télédéclaration pourrait régler votre problème.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.0.10) Gecko/20070218 SeaMonkey/1.0.8
Benjamin Bayart (FDN) : « L'imprimerie a permis au peuple de lire, Internet va lui permettre d'écrire. »
Adhérez à l'April !

Invité

Message par Invité » 08 mai 2007, 08:19

merci pour les réponses
mais je ne comprends pas. . .
l'accès au net ne peut pas fonctionner sans mot de passe principal
alors qu'entendez vous par "celui utilisé pour chiffrer vos données stockées" ?
pour moi, dans mon immense naïveté, il n'y a qu'un seul mot de passe.

Sous Mozilla l'année dernière je n'ai eu aucun problème.
Mais effectivement je n'avais pas le même firewall, j'ai été obligé d'abandonner ZoneAlarm quand il ont annoncé qu'il ne faisait plus de mise à jour pour windows98.
Mais la solution de désactiver OutPost me semble un peu radicale, non ?


Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

petitjean
Lézard à collerette
Messages : 228
Enregistré le : 23 juin 2004, 18:42

Message par petitjean » 08 mai 2007, 09:37

Bonjour

J'ai eu sur un site ce genre de soucis ou la page dans laquelle il fallait mettre user et mot de passe "tournait en rond" c'est a dire que je me retrouvais toujours sur cette même page d'identification.
Tout compte fait, c'était juste un pb de cookies et en les acceptant tout est rentre dans l'ordre.
Peut être que ton pb vient de la?


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Invité

Message par Invité » 08 mai 2007, 18:45

merci pour la suggestion
vérification faite j'étais sur "autoriser les cookies du serveur initial seulement"
je me suis mis sur "autoriser tous les cookies"
mais sans résultat . . . dommage !
j'ai vu un autre conseil sur
http://mozillazine-fr.org/archive.phtml?article=6159
Re : erreur ssl
par juillet1936
lundi 16 mai 2005 à 10:53
options, avancé, validation, ocsp, coche la case "ne pas utiliser ocsp pour la validation des certificats
mais dans préférences de SeaMonkey je n'ai rien trouvé qui ressemble à "oscp"

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

CédricC

Message par CédricC » 08 mai 2007, 20:46

Bonsoir,

Dans Préférences > Confidentialité et sécurité > Validation se trouvent les paramètres OCSP.

++

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Invité

Message par Invité » 08 mai 2007, 21:34

merci pour l'info
mais la case est bien cochée !

finalement j'ai téléchargé Firefox
et en gardant OutPostFireWall activé
je me suis connecté sans problème
au site de télédéclaration
par contre dès la deuxième fenêtre
du site, Firefox a eu besoin de télécharger
une mise à jour sur le site de Java
alors que je l'avais déjà fait
avec SeaMonkey précédemment.

J'ai contourné la difficulté
mais comment faire remonter l'info aux développeurs ?

et encore merci à tous

Message envoyé avec : Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité