Charzilla, comment écrire dans le canal ?

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
clapas

Charzilla, comment écrire dans le canal ?

Message par clapas » 13 avr. 2007, 10:42

Bonjour,
J'utilise Seamonkey 1.1.1 à ma grande satisfaction mais ...
Dans chatzilla, je peux me connecter à Undernet, ensuite je rejoins un canal et là je ne sais pas comment faire pour écrire et envoyer un texte sur le canal.

Quand j'écris dans la fenêtre en bas de la page, il ne se passe rien si j'appuie sur "entrée"

Qui peut m'aider à régler ce problème ? Est-ce du au parametrage ? et où ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 16 avr. 2007, 14:15

Hello,

Es-tu sûr d'être sur le canal ? Vois-tu les gens parler ?

clapas

Chatzilla

Message par clapas » 16 avr. 2007, 16:00

Omnisilver a écrit :Hello,

Es-tu sûr d'être sur le canal ? Vois-tu les gens parler ?
Peux-tu me faire une capture d'écran pour me monter où se trouve le canal ?

Je pense que c'est la fenêtre en bas de la page.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 16 avr. 2007, 18:17

Alors, mettons que je veuille rejoindre le canal ubuntu-fr situé sur le serveur freenode.

1) Au lancement, Chatzilla n'est connecté nulle part, je tape donc :

Code : Tout sélectionner

/attach freenode
2) Un onglet s'ouvre, du texte défile, et me confirme que je suis bien connecté sur le serveur freenode
(Le mode appliqué à l'utilisateur xxxxxx est maintenant +i)
3) Dans l'onglet du serveur, je tape :

Code : Tout sélectionner

/join #ubuntu-fr
Je t'ai fait un petit screencast : méthode à suivre.

clapas

Windows !

Message par clapas » 16 avr. 2007, 19:49

Merci, pour la peine, mais je travaille sur un PC windows.



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 16 avr. 2007, 20:25

C'était pour l'exemple, tu peux rejoindre le canal de ton choix ;-)

Il existe de nombreux serveurs disponibles, et des milliers de canaux sur chaque serveur (traitant de sujets divers et variés). C'est pour cela que c'est à toi de choisir ceux que tu souhaites rejoindre.

J'ai l'impression (détrompes-moi si nécessaire) que tu découvres l'IRC, je te conseille donc de lire :
- Internet Relay Chat
- les pages intéressantes données en lien, ou sur google(une liste des canaux pour trouver ceux qui t'intéressent ?)

clapas

Le problème c'est la zone de saisie et la touche "entr

Message par clapas » 16 avr. 2007, 20:57

Bon je m'explique. Je vois que tu cherches à m'aider et je t'en remercie.

Je ne suis pas débutant sur IRC, et j'ai déjà utilisé MIRC, et HydraIRC dans le passé.

Seulement voilà, maintenant que j'ai besoin d'un client IRC je télécharge et installe la dernière version de MIRC et j'ai un plantage chaque fois que j'accepte un DCC send. J'ai fais de nombreuses recherches sans trouver de solution.

HyraIRC fonctionne bien mais son parametrage est assez délicat. Puisque j'utilise Seamonkey comme navigateur et courriel, je cherche à me servir de chatzilla qui est déjà installé.

Et là, tout va bien pour se connecter à un serveur puis à un canal; mais je ne peut pas envoyer de message. Quand je saisie du texte dans la zone qui me semble être la bonne, le fait d'appuyer sur entrée n'envoie pas le message dans le canal, mais fait un simple retour chariot dans la zone de saisie. Il se peut que ma version de chatzilla soit mauvaise ou mal parametrée. Ou alors je ne saisie pas mon texte là où il faut.

Voilà pour le contexte, merci de me donner ton avis ...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

clapas

PS : je ne peux pas ouvir ouvrir ton fichier

Message par clapas » 16 avr. 2007, 21:00

Son nom ne comporte pas d'extension, est-ce normal ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Message par odin » 16 avr. 2007, 21:07

Bonjour,

Moi j'ai chatzilla 0.9.78.01 et cela marche nickel.

Pourrais tu faire des copie d'écran...que l'on puisse t'aider plus efficacement ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

Invité

Message par Invité » 16 avr. 2007, 21:29

odin a écrit :Bonjour,

Moi j'ai chatzilla 0.9.78.01 et cela marche nickel.

Pourrais tu faire des copie d'écran...que l'on puisse t'aider plus efficacement ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Oui, mais comment obtenir une url pour l'image à inserer ?

Omnisilver
Tyrannosaurus Rex
Messages : 2359
Enregistré le : 26 juin 2004, 19:44

Message par Omnisilver » 16 avr. 2007, 21:35

Merci pour les précisions ;)

Effectivement c'est étrange, j'ai installé SM cet aprèm pour faire le screencast, et le comportement par défaut que j'ai eu est Entrée = envoi message.

As-tu essayé Alt+entrée ou Ctrl+entrée ? C'est parfois cette combinaison qui est utilisée sur certains logiciels de messagerie instantanée (il me semble que j'ai déjà eu ça sur un MSN-like, comportement qui m'irritait fortement d'ailleurs).

J'ai un peu fouillé dans les préférences de Chatzilla (Edition > Préférences > Chatzilla sous Linux, probablement Outils > Option > Chatzilla sous Windows), mais je n'ai rien trouvé au sujet de ce comportement.

PS : pour l'image, choisis n'importe quel hébergeur d'image.

clapas

Bravo

Message par clapas » 16 avr. 2007, 22:26

Bravo Omnisilver, c'était tout simplement ctrl +entrée !!!!

Avec cela tout baigne , merci bien.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

fredchat
Lézard à collerette
Messages : 286
Enregistré le : 15 juil. 2003, 18:04

Re: Le problème c'est la zone de saisie et la touche "

Message par fredchat » 16 avr. 2007, 23:09

clapas a écrit :Quand je saisie du texte dans la zone qui me semble être la bonne, le fait d'appuyer sur entrée n'envoie pas le message dans le canal, mais fait un simple retour chariot dans la zone de saisie.
Ne serais-tu pas en mode multiligne ?
Si c'est le cas, sur la droite de la zone de saisie, tu devrais voir deux flèches :
  • * L'une vers la gauche (envoyer le texte) ;
    * L'autre vers le bas (basculer en mode ligne unique)
Pour envoyer ton texte en n'utilisant que la touche « Entrée », cliques sur la seconde flèche.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.0.10) Gecko/20070218 SeaMonkey/1.0.8
Benjamin Bayart (FDN) : « L'imprimerie a permis au peuple de lire, Internet va lui permettre d'écrire. »
Adhérez à l'April !

odin
Iguane
Messages : 525
Enregistré le : 08 févr. 2005, 19:40

Re: Le problème c'est la zone de saisie et la touche "

Message par odin » 17 avr. 2007, 08:24

fredchat a écrit : Ne serais-tu pas en mode multiligne ?
Effectivement...ce doit être l'explication :shock:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
"Marre des versions stables, je vais tester les instables, au moins je saurai pourquoi ça plante !"
-+- In Guide du linuxien pervers -+-

clapas

Message par clapas » 17 avr. 2007, 18:17

Merci à tous, je précise que je n'ai rien à droite de la zone de saisie.

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.8.1.2) Gecko/20070222 SeaMonkey/1.1.1

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité