pb install mozilla 1.4

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
fwintzen
Arias
Messages : 3
Enregistré le : 20 sept. 2003, 15:51

pb install mozilla 1.4

Message par fwintzen » 20 sept. 2003, 16:05

Bonjour

Tout nouveau sur la liste, je viens soumettre le problème suivant que je n'arrive pas à résoudre :
J'utilise actuellement mozilla 1.3.1 (installé directement en version francisée) sous Win XP (non, non! ne me frappez pas!). J'ai voulu mettre à jour vers la version 1.4. J'ai donc fait comme il fallait : désinstallation de la 1.3.1, puis installation de la 1.4. Aucun pb à l'installation, tout se passe bien.
Seulement lorsque je lance mozilla 1.4, j'ai le splash screen, puis juste après, un message du style "Mozilla a rencontré un problème et doit se fermet, bla bla".
Ça se soigne docteur ?

Merci de vos réponses

Oilcozilla
Lézard vert
Messages : 106
Enregistré le : 30 juil. 2003, 08:34

Message par Oilcozilla » 22 sept. 2003, 08:51

Yo,

1) Désinstalle ta version de moz (pour ensuite recommencer à 0)
2) Supprime le répertoire program files/mozilla.org . Ne t'inquiéte pas pour tes préférences, mails, filtres... que tu as déjà paramétrès car eux sont situés dans le répertoire documents and settings, donc tu les retrouveras.
3) réinstalle.

:lol:

fwintzen
Arias
Messages : 3
Enregistré le : 20 sept. 2003, 15:51

Message par fwintzen » 22 sept. 2003, 16:42

Yo man !

Merci tout plein pour ton conseil fort avisé. J'ai fait comme t'as dit et ça a marché impec! Now I'm a lucky man using Mozilla 1.4 (in French en plus)

Elle est pas belle la vie ?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités