Mozilla version francaise par intermitence

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
Djan Piteur

Mozilla version francaise par intermitence

Message par Djan Piteur » 11 déc. 2003, 10:23

Bonjour à tous !

J'ai fait le grand saut, j'ai mis internet explorer à la poubelle depuise hier :twisted: (avec une joie non dissimulée)

Tout va pour le mieux dans le meilleur des mondes....SAUF pour la traduction francaise.

Sans raison apparente le navigateur repasse en anglais, et je suis alors obligé de le fermer complètement puis de le relancer pour que oooohhhh miracle il est de nouveau en francais :D !

Donc si quelqun à une petite idée pour régler ce problème, il est le bienvenu :idea: !

Merci
@+
Il y a de plus en plus de cons chaque année, mais cette année, j'ai l'impression que les cons de l'année prochaine sont déjà là...

NeonBlue
Salamandre
Messages : 42
Enregistré le : 28 juil. 2003, 21:03
Localisation : France

Message par NeonBlue » 11 déc. 2003, 13:22

salut !!!


Essayes ceci : va dans préférences, apprances, languages, selections US region et désinstall, language ENGLISH US même chose désinstall. Relances Mozilla et là, tout devrait rentrer dans l'odre ;)
Linux Mandrake 10.2 - Firebird 1.0.3 fr - thunderbird 1.02 fr
Windows XP - FireFox 1.03 - thunderbird 1.02 fr

Djan Piteur

Message par Djan Piteur » 11 déc. 2003, 14:39

Merci NeonBlue :D !

Effectivemment, en désinstallant les langages UK/US je n'ai plus aucun problème !

Le plus bizarre quand ce bug arrivait, c'était que j'avais un mélange anglais-francais....sans doute une petite constipation passagère :wink:

Encore merci pour ton aide
@+
Il y a de plus en plus de cons chaque année, mais cette année, j'ai l'impression que les cons de l'année prochaine sont déjà là...

Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04
Localisation : Lyon

Message par Flore » 12 déc. 2003, 00:17

Ca peut aussi arriver quand on a plusieurs profils, lorsqu'une version est installée, que le pack français est installé, puis on désinstalle cette version pour installer une plus récente. Là ça met le bronx dans un des profils : menus moitié français moitié anglais et autres.
La solution consiste à désinstaller les packs français de chaque profil avant de désinstaller Mozilla puis les réinstaller après l'install de la nouvelle version.
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

Djan Piteur

Message par Djan Piteur » 12 déc. 2003, 14:13

Salut Flore !

Pour répondre à ton post, je n'ai pas créer plusieurs profils d'utilisateurs et c'est la première fois que j'installe Mozilla.
(d'ailleurs Norton antivirus est en révolte et me réclamne internet explorer pour fonctionner :( )

Peut être que ca venait du fait que mon "ancienne" version FR était sous forme de fichier .xpi et que ensuite j'avais fais une mise à jour de la VF par internet.

Mais je garde ton conseil dans un coin de mon PC pour éviter une fois de plus l'anarchie au niveau de la langue.....quoi que un petit mélange allemand/chinois/francais ca peut être intéressant :D

@+
Il y a de plus en plus de cons chaque année, mais cette année, j'ai l'impression que les cons de l'année prochaine sont déjà là...

Flore
Administratrice
Messages : 3559
Enregistré le : 19 nov. 2003, 23:04
Localisation : Lyon

Message par Flore » 12 déc. 2003, 17:37

Hello Djan Piteur
J'ai posté cette réponse aussi en pensant à d'autres qui pourraient avoir ce problème et feraient une recherche. Ils auraient une réponse un peu plus complète.
Et puis si ça t'évite de faire la bêtise après, c'est pas plus mal...
Flore
Mac OSX + Nightly / Laptop Linux Mint + Nightly / Nightly sur Android

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité