probléme calendar

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
rene70

probléme calendar

Message par rene70 » 26 nov. 2003, 19:58

Après avoir télécharger calendar sous mozilla 1.4 et avoir fais son ouverture
mon application ne s'ouvre pas et j'ai une barre des taches qui apparait en bas dans mon navitateur avec des lignes d'instruction.
Comment faut-il faire pour bien installer cette extension ?
Merci encore

Kenafer

calendar

Message par Kenafer » 26 nov. 2003, 21:08

J'utilise Mozilla 1.5 en français et j'ai déjà rencontré ce problème .
télécharger calendar anglais. Il s'installe automatiquement.
ne pas redémarrer Mozilla et télécharger directement patch français qui s'installe lui aussi automatiquement.
fermer alors Moz et le relancer.
Mais avant il faut désinstaller Mozilla (répondre OUI à "voulez vous conserver profils") et le réinstaller (pourquoi pas en profiter pour installer 1.5 ??)
A+

Shogix
Iguane
Messages : 516
Enregistré le : 29 juil. 2003, 04:47

Message par Shogix » 26 nov. 2003, 21:26

Si tu veux garder ton Mozilla 1.4, une autre possibilité est de supprimer fr-FR du répertoire Mozilla/Calendar/Locales. Tu vas te retrouver avec un calendar en anglais, mais plus d'erreurs XML d'entités non-définies.

Shogix
Iguane
Messages : 516
Enregistré le : 29 juil. 2003, 04:47

Message par Shogix » 26 nov. 2003, 21:54

Je viens de tester l'installation du calendar avec Mozilla 1.5. En allant sur cette page:

http://mozilla.org/projects/calendar/

Tu installes la version pour Mozilla 1.4 (c'est la même que pour 1.5) et tu n'as pas besoin d'installer de patch français, cette version contient une dizaine localisations dont le français.

Cette installation devrait écraser tes fichiers problématiques.

carabao
Arias
Messages : 14
Enregistré le : 24 août 2003, 08:49

Message par carabao » 28 nov. 2003, 10:48

bonjour,

J'ai installé la version de calendar suivante (Mozilla Calendar 2003092614-cal) sous mozilla 1.5 fr et je n'arrive pas à le mettre en français. J'ai vu dans le répertoire de calandar qu'il existe un répertoire (local/fr-FR) . Comment peut-on faire pour "obliger" calandar à utiliser celui-ci. merci



Editer à 10:53 . j'ai trouvé une solution, je ne sais pas si c'est la plus élégantemais cela fonctionne, supprimer les autres répertoires et ne laisser que celui pour le français.
Opensuse 10.2 - Mozilla 2.0.0.3 - thunderbird 2.0

Shogix
Iguane
Messages : 516
Enregistré le : 29 juil. 2003, 04:47

Message par Shogix » 29 nov. 2003, 16:28

J'ai aussi eu du mal à le faire parler français. J'ai dû ajouter -calendar -UILocale fr-FR sur un raccourci pour y arriver.

Claude
Gecko
Messages : 67
Enregistré le : 25 nov. 2003, 08:52

Message par Claude » 02 déc. 2003, 14:17

Shogix a écrit :Je viens de tester l'installation du calendar avec Mozilla 1.5. En allant sur cette page:

http://mozilla.org/projects/calendar/

Tu installes la version pour Mozilla 1.4 (c'est la même que pour 1.5) et tu n'as pas besoin d'installer de patch français, cette version contient une dizaine localisations dont le français.

Cette installation devrait écraser tes fichiers problématiques.
Bonjour Shogix,
J'ai installé la version de calendar que tu recommandes, mais quand je veux le lancer j'ai un panneau de bug en anglais me conseillant de me connecter sur Bugzilla :(
As tu une idée ?
Je n'ai pas noté l'adresse exacte.
Amicalement
Claude
--- Mieux vaut allumer une chandelle que maudire l'obscurité ----

Mozilla 1.5 ; Dreamweaver 2.0 ; WebExpert 5 ; Micrografix Picture Publisher 8
Sous XP avec AthlonXP 3000

JLuc
Lézard vert
Messages : 167
Enregistré le : 23 nov. 2003, 18:15

Message par JLuc » 08 déc. 2003, 13:55

Moi j'ai que 2 options du menu en français : c'est Preferences (sans les accents) et Aller à (avec l'accent).
Calendar, faut pas trop lui demander...

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 10 invités