Probleme de module sur Seamonkey

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

bojolais
Arias
Messages : 14
Inscription : 25 sept. 2013, 12:30

Probleme de module sur Seamonkey

Message par bojolais » 28 févr. 2017, 13:47

Bonjour, J'utilise un système de camera surveillance, pour visionner et accéder et dialogue avec la camera, je dois passer par l'url du fournisseur "DIAGRAL VISIO", mais lors de la tentative de la connexion, Seamonkey il me signale qu'il faut installer un module complémentaire version 1.0, une fois téléchargé, impossible de l'installer, message d'erreur "Seamonkey empêche d'installer le logiciel sur votre pc, pas compatible avec Seamonkey 2.46.
Sur conseil du fournisseur, il m'indique que ça fonctionne avec Firefox 51.0.1 sans module complémentaire...effectivement ça fonctionne.
Merci de m'indiquer comment procéder pour parvenir a installer ce module car ayant dans mon système, Seamonkey navigateur / courrielleur, avoir Firefox en plus uniquement pour la camera me gène.
Je croyais que les produits Mozilla avaient la même trame :?:
Merci pour votre aide
Bien cordialement
Votre Navigateur : Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13280
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Re: Probleme de module sur Seamonkey

Message par Mori » 03 mars 2017, 08:13

salut,

quel est ce module complémentaire version 1.0 ? si c'est une extension, il se peut effectivement qu'elle ne soit pas prévue pour seamonkey.
Votre Navigateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Linux ubuntu MATE 16.04 LTS x86-64

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités