Crash SeaMonkey 2.38-[Résolu]

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Crash SeaMonkey 2.38-[Résolu]

Message par gide » 02 oct. 2015, 10:07

Bonjour,
Avec plusieurs onglets ouverts, SM 2.38 plante 2 ou 3 fois par jour avec les erreurs suivantes :
Nom du journal :Application
Source : Application Error
Date : 02/10/2015 09:52:45
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Latour-PC
Description :
Nom de l’application défaillante plugin-container.exe, version : 41.0.0.5744, horodatage : 0x56038ddb
Nom du module défaillant : mozglue.dll, version : 41.0.0.5744, horodatage : 0x56038b74
Code d’exception : 0x80000003
Décalage d’erreur : 0x000025be
ID du processus défaillant : 0x17f8
Heure de début de l’application défaillante : 0x01d0fce72940f747
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\SeaMonkey\plugin-container.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\SeaMonkey\mozglue.dll
ID de rapport : 90f1e222-68da-11e5-aa6f-bc5ff4e136a9
-------------------
Nom du journal :Application
Source : Application Hang
Date : 02/10/2015 09:52:45
ID de l’événement :1002
Catégorie de la tâche :(101)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : Latour-PC
Description :
Le programme seamonkey.exe version 41.0.0.5744 a cessé d’interagir avec Windows et a été fermé. Pour déterminer si des informations supplémentaires sont disponibles, consultez l’historique du problème dans le Centre de maintenance.
ID de processus : 14b4
Heure de début : 01d0fcdeec105c17
Heure de fin : 27
Chemin d’accès de l’application : C:\Program Files (x86)\SeaMonkey\seamonkey.exe
ID de rapport : 87657033-68da-11e5-aa6f-bc5ff4e136a9
--------------------------------
Rien dans le Centre de maintenance.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13280
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Re: Crash SeaMonkey 2.38

Message par Mori » 03 oct. 2015, 08:06

salut,

et as-tu pu repérer les circonstances de plantage ? l'utilisation d'un autre logiciel ? des pages internet particulières ?
Linux ubuntu MATE 16.04 LTS x86-64

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 03 oct. 2015, 09:03

Salut Mori,
Non, c'est aléatoire. J'ai aussi remarqué que les pages d'ouverture contenant des grosses images pub sont longues à charger.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Avatar de l’utilisateur
Mori
Animal mythique
Messages : 13280
Inscription : 30 avr. 2004, 19:17
Localisation : >:)°

Re: Crash SeaMonkey 2.38

Message par Mori » 03 oct. 2015, 10:56

vérifie dans ton firewall, anti-virus ou suite tout-en-un de sécurité s'il n'y a pas des politiques trop sévères de filtrage.
Linux ubuntu MATE 16.04 LTS x86-64

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 03 oct. 2015, 11:24

Je ne pense pas, j'utilise les réglages par défaut (IDS désactivé).
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Markorki
Gecko
Messages : 72
Inscription : 12 nov. 2009, 12:29

Re: Crash SeaMonkey 2.38

Message par Markorki » 17 oct. 2015, 14:05

Je confirme le problème sous ubuntu avec SM 2.38, sur 4 systèmes différents (2 ubuntu 12.04, 2 ubuntumate 14.04, tous avec SM 2.38, et 2 fois aussi sur firefox, utilisé sur un seul des PC) .

Ma femme a depuis quelque temps des pb avec tous les sites "commerciaux" (sites de vente bourrés de pubs) dès 4 ou 5 onglets, parfois avec un seul. Son écran passe en grisé comme si le PC allait passer en veille, et elle perd la main: clavier et souris n'ont plus d'effet .

Je croyais que le pb était de faire tourner Ubuntu 14.04, très gourmand, sur une machine "ancienne" pas très musclée (64 bits monocoeur, 1GO de mémoire), qui était pourtant fringante encore récemment (environ 1 mois) à des dizaines d'onglets en Ubuntu 10.04 sous SM 2.35, et je soupçonnais un pb de resources, mais aucun indice dans le monireur système.

Mais aujourd'hui, sur mon PC nettement plus puissant (AMD64-3200-4 coeurs , 4go de ram, presque 5To en ligne), sous SM2.38, avec seulement 5 ou 6 onglets ouverts (il m'arrive d'en avoir nettement plus de 50, sans pb) je me suis retrouvé 2 fois avec un message parlant de "plugincontainer.exe" (! sous Ubuntu !:-) , le DD pédalant en permanence, et souris et clavier totalement inopérants (mais souris bougeant un peu, très lentement et sans effet), reset obligatoire, après attente de plus de 5mn à chaque fois.

Que se passe-t-il chez Mozilla ?? Après l'auto-suppression des plugins flashes, arrivée chez moi sur 3 machines avec chacune 3 boots et 3 SM différents mais de même version en moins d'une semaine (donc peut-être effets d'une MAJ), voilà qu'on freeze sans savoir pourquoi, comme aux belles heures de windows98 (entre autres)...

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 17 oct. 2015, 14:23

J'ai l'impression d'un conflit entre le plugin Adobe Acrobat version 15.9.20069 qui s'affiche dans les plugins alors que j'ai la dernière version installée et Shockwave. Je l'ai désactivé (j'ai Nitro Pro pour lire et modifier mes PDF).
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 03 nov. 2015, 13:30

Décidément pas contente de la version 2.38

Certaines vidéos plantent SM, apparemment un plugin ou format non pris en charge. Au moins une fois par jour. J'ai essayé de poser le problème dans le forum du support SM, mais je n'ai pas compris grand chose à leur fonctionnement. On me demande de poster les rapports de plantage, mais ils sont inexistants dans les informations de dépannage ("Cette application n'a pas été configurée pour afficher les rapports de plantage"). Je ne constate par ce problème sur Internet Explorer (Ô, trahison). Je suis sous Windows 7 + un portable sous Windows 8.1, même constat sur les deux. En plus, je trouve que les pages sont plus longues à charger qu'avec les versions précédentes.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Crash SeaMonkey 2.38

Message par Bac_a_sable » 03 nov. 2015, 18:10

Je n'ai pas de crash mais des blocages; en ouvrant le gestionnaire de tache windows, je "tue" le processus "plugin-container" qui tourne comme un four et je retrouve la main.
Je viens d'avoir le cas ici:
http://www.lemonde.fr/cop21/visuel/2015 ... 27432.html

Ces trucs qui bougent ou qui tournent en arrière-plan sont une plaie sur internet.
Dernière édition par Bac_a_sable le 03 nov. 2015, 19:26, édité 1 fois.
Image

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 03 nov. 2015, 18:29

C'est exactement ça. Il y a un thread similaire dans FireFox:
viewtopic.php?t=126598
Je ne vois pas de solution vu mon niveau.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 04 nov. 2015, 13:17

Je viens d'essayer un truc. Dans Préférences -> Avancé -> Srcipts et plugins, j'ai décoché la case "Activer tous les plugins". Je suis retournée sur l'une des vidéos qui plante (site de France 24 ce matin), la mention "Activer Adobe Flash" apparaît. J'ai activé et la vidéo s'est déroulée sans problème. Je suis allée sur d'autres sites d'info, la mention Adobe apparaît, j'active, pas de problème. Ensuite, j'ai recoché la case "Activer tous les plugins", et nouvel essai. Toutes les vidéos Flash plantent SM.
Le plugin Adobe Flash est donc en cause. En décochant la fameuse case, le problème semble résolu. Il suffit d'activer le plugin à chaque lecture.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Crash SeaMonkey 2.38

Message par Bac_a_sable » 04 nov. 2015, 13:52

J'ai fait la manipulation et suis retourné sur la page du monde qui plantait: ça marche.
J'ai réactivé les plugins et ai refait l'essai: ça marche aussi.
La différence avec hier dans les deux cas est un chargement beaucoup plus rapide de la page.
Je pense qu'un plugin attends une réponse d'un serveur tierce et tant que ce serveur n'a pas répondu il ne rend pas la min, "plantant" ainsi le navigateur.
Le serveur tierce devait ramer hier soir: le plugin gardait la main et attendait.
Le serveur tierce semble répondre rapidement à cette heure: le plugin obtient son information et rends la main.

Édit:
j'ai viens de faire l'essai en vidant le cache et désactivant les plugin: le site est très long à charger et je dois actualiser la page une fois que j'ai de nouveau la main pour voir effectivement la page. Elle est peut-être bien écrite avec deux mains gauche :roll:
Image

Avatar de l’utilisateur
gide
Lézard vert
Messages : 199
Inscription : 16 déc. 2004, 13:50
Localisation : VAR
Contact :

Re: Crash SeaMonkey 2.38

Message par gide » 04 nov. 2015, 14:11

Alors, quand je recoche la case "Activer tous les plugins", la vidéo ne plante pas sur la page que je viens de tester après avoir décoché la case mais plante sur d'autres sites. Donc j'ai laissé la case "Activer tous les plugins" décochée, je viens de tester à nouveau sur un autre site, aucun problème. J'ai aussi vidé le cache après ton post, les pages se chargent normalement et la lecture vidéo se fait sans problème. Il semble que ce soit OK pour moi.
Processeur Intel(R) Core(TM) i5-2320, 3.00 GHz, 3001 MHz 4 coeurs, RAM 4 Go, Windows 7, VIPRE Internet Security.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 4 invités