Bug avec Seamonkey 2.35 [Résolu]

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

emejiel
Arias
Messages : 5
Inscription : 11 sept. 2015, 16:44

Bug avec Seamonkey 2.35 [Résolu]

Message par emejiel » 11 sept. 2015, 16:55

Bonjour
J'utilise Seamonkey sur 2 machines avec des environnements Linux différents et, jusqu'à ce jour, tout s'est bien passé
Par contre la version 2.35 ne fonctionne pas bien : les marques pages n'apparaissent pas et il est impossible d'importer, les fenêtres d'import sont inactives
Ceci aussi bien sur un PC de bureau avec Xubuntu 64 bits que sur un laptop avec Manjaro 32 bits.Les profils semblent corrects mais je ne suis pas assez compétent pour trouver une solution
Quelqu'un a t-il une idée ? Merci

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Bug avec Seamonkey 2.35

Message par Bac_a_sable » 12 sept. 2015, 11:16

Bonjour,
chez moi le profile est sur un NAS réseau et est accédé par une machine windows 7 64 et une machine linux Opensuse 13.1.
Sur les deux machines, j'ai bien mes marques pages avec seamonkey 2.35
Qu'appelez-vous la fenêtre d'import?
Image

emejiel
Arias
Messages : 5
Inscription : 11 sept. 2015, 16:44

Re: Bug avec Seamonkey 2.35

Message par emejiel » 12 sept. 2015, 16:08

Merci d'avoir répondu
En utilisant Marque-pages/Organiser/Outils/Importer, la dernière fenêtre qui permet de choisir le fichier bookmarks.html ne fonctionne pas
D'autres utilisateurs ont le même souci (voir forum de Manjaro par exemple) qui pourrait provenir d'un "piratage" de Bugzilla à la fin du mois d'août et reconnu par Mozilla
Attendre une nouvelle version ...
Bon WE

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Bug avec Seamonkey 2.35

Message par Bac_a_sable » 13 sept. 2015, 13:44

Cette fenêtre fonctionne très bien chez moi.
En fait je ne l'avais jamais utilisé et la découvre pour l'occasion
Image

Markorki
Gecko
Messages : 72
Inscription : 12 nov. 2009, 12:29

Re: Bug avec Seamonkey 2.35

Message par Markorki » 17 sept. 2015, 00:54

Bonjour,

Si, il me semble à moi aussi que la 2.35 est buggée. En tout cas, la mise à jour de 2.33.1 à 2.35 faite ce soir a fait des dégats.

Il s'agit d'un profil qui passe très bien (4 profils car 4 utilisateurs chez moi) depuis longtemps et encore jusqu'à 20h (passage en 2.35) en 2.33.1 .
Chez moi, voici ce qui ne marche plus :
- mes comptes mail (pop) : je peux lire, mais plus écrire ni répondre. Que ce soit pour le paramétrage du compte ou pour les champs "pour", "de", "sujet", ils sont très minces, et on ne peut rien saisir dedans.
- mes comptes news (deux comptes car abonnement à 2 serveurs "survivants") : je peux encore lire, mais comme pour le mail, je peux rédiger un corps de message, mais pas envoyer ni répondre : champs "expéditeur", "destinataire", "objet" très étroits (1/2 hauteur de caractère au plus) et seul le corps du message peut être saisi.

J'écris ici du même PC, mais d'un autre système (3 boots différents sur cette machine), et mon profil est le même que là où ça coince, tel qu'il était il y a 2 mois, et SM y est en 2.33.1 , et tout marche, ce qui exclut un caprice simultané de 3 serveurs différents.

Pour les bookmarks, je regarderai quand j'aurai rechangé de système, pour l'instant, je n'ai rien remarqué côté navigateur ;-)

Sinon, j'espère qu'il y a une marche arrière à la MAJ ;-(

j'oubliais : système "récent" en rade : Ubuntu-Mate 14.04 , système "historique" où ça marche : Ubuntu-Mate 12.04

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Bug avec Seamonkey 2.35

Message par Bac_a_sable » 17 sept. 2015, 14:13

Rien de tout cela chez moi: le profil a été commun à la machine windows mise à jour en 2.35 avant la machine linux quelques jours plus tard: envoi/reception de mail sur les deux machines sans souci en 2.31 puis en 2.35 windows / 2.31 linux puis maintenant en 2.35 partout
Mon épouse a aussi un profil et ne m'a rien remonté comme dysfonctionnement...
Peut-être une extension ne fonctionne-t-elle pas ou mal en 2.35?
Pour ma part, j'ai seulement:
Adblock Plus 2.6.10
Chatzilla 0.9.92
Flashgot 1.5.6.12.1-signed

Jean-Charles
Image

Markorki
Gecko
Messages : 72
Inscription : 12 nov. 2009, 12:29

Re: Bug avec Seamonkey 2.35

Message par Markorki » 18 sept. 2015, 02:18

Bon, j'essaie d'exposer tout ce qui ne marche pas dans la 2.35 chez moi , et il y a des tas de trucs, j'ai pris des notes puisque je reboote ensuite en Ubuntu-12-04 pour utiliser SM en V2.33.1 (j'ai recopié le profil récent qui semble si mal marcher en 2.35, il marche impec ici en 2.33.1).

Dans la partie navigateur :
- marque-pages absents, comme après une install vierge, mais ils sont bien là si le profil tourne sous 2.33.1: pas de casse, mais perte d'usage.
- modules complémentaires: essayer de les voir par le menu "outils" provoque l'affichage d'une erreur XML
Il y a des plugins qui ont été installés par le passage en 2.35, je n'avais que Flash, j'en ai maintenant 8, dont Itunes, Divx-web-player, AdobeAcroabtReader 9.5, etc...
- la 2.35 et bien en français, même si elle est incapable de le signaler (erreur XML, cf plus haut)
- cookies OK
- préférences OK, sauf quelques-unes : répertoire de cache pas affiché, mais déjà à l'endroit prévu si on part sur 'choisir un répertoire'
- **saisie_impossible** dans la barre d'adresse, qui n'affiche rien , que des icones ! Navigation possible en passant par une recherche google (le bouton fonctionne et connecte à Google) , par l'historique et bien sûr par les liens des pages affichées. En particulier, impossible de demander un "about:config" ;-(
- gestion des mots de passe OK (prévisible puisque le mail et les news marchent **en_lecture** et donc s'identifient sur les serveurs). Mais bien sûr ça ne marche que pour les sites qu'on arrive à atteindre.

Partie Mail et News :

-paramétrage impossible aussi bien d'un compte mail que d'un abonnement usenet : champs de saisie inopérants, quelques boites à cocher actives.
- on peut lire les mails et les news, mais rien envoyer , aussi bien en réponse qu'en faire-suivre ou nouveau courrier.

En navigation comme en mail/news, il y a perte d'usage, mais apparamment pas de casse, puisque le même profil repris sous la 2.33.1 semble fonctionner correctement (rien remarqué en tout cas).

Je serai absent le 18 toute la journée, je ne sais pas s'il faut que je passe par launchpad répéter tout ça demain soir ? J'ai l'impression qu'un truc aussi énorme doit déjà avoir été décrit, même si certains semblent passer au travers.

Bac_a_sable
Lézard à collerette
Messages : 407
Inscription : 03 avr. 2005, 11:54
Localisation : Rhône Saint-Priest

Re: Bug avec Seamonkey 2.35

Message par Bac_a_sable » 18 sept. 2015, 07:51

C'est dingue:je n'ai rien de tout cela!
Par quel canal s'est faite le mise à jour? Ubuntu ou bien directement chez seamonkey:
http://www.seamonkey-project.org/releases/#2.35 en allant checher la version française linux
De mon coté, opensuse n'ayant pas encore sorti son package, j'ai installée celle-la.

Et coté windows tout fonctionne.

Je n'ai certainement pas eu d'ajout de plugins...
Ça sent l'installation par un package non officiel dans lequel ces plugins ont étés ajoutés. Voir d'autres "saloperies" :(
Image

Markorki
Gecko
Messages : 72
Inscription : 12 nov. 2009, 12:29

Re: Bug avec Seamonkey 2.35

Message par Markorki » 19 sept. 2015, 00:10

Je ne me souviens pas où j'ai péché cette version...Mais je ne me fournis qu'à 2 sources : http://www.seamonkey-project.org/ et parfois ubuntuzilla.org .
Je n'ai pas "choisi" cette MAJ, mais juste tout accepté quand le gestionnaire de MAJ m'a dit qu'il y avait des MAJ pour mon PC.
Je fouillerai dans l'onglet "sources de logiciel" quand je rebooterai en 14-04/SM2.35.

Mais peut-être que emejiel se souvient d'où il l'a eu ?
Mais je ne crois pas que l'origine soit en cause. Simplement un bug destructif sur lequel on tombe ou non selon le mode d'utilisation. Après, si le bug casse du code exécutable ou des données internes au navigateur, les conséquences peuvent être très lourdes et variées.

emejiel
Arias
Messages : 5
Inscription : 11 sept. 2015, 16:44

Re: Bug avec Seamonkey 2.35

Message par emejiel » 19 sept. 2015, 20:40

Bonsoir

Oui, il s'agissait de MAJ normales, proposées par Xubuntu et Manjaro
Sur le forum de Manjaro, un utilisateur a réglé le problème en réinstallant le fichier langue seamonkey-i18n-fr, ce qui est bizarre
Ma suggestion à ceux qui peuvent récupérer le profil sur la 2.33.1(ce n'est pas mon cas, je ne peux donc pas tenter le coup): copier/coller le fichier prefs.js de cette 2.33 vers la 2.35. Cela ne coûte rien d'essayer ...

e-surfeur
Arias
Messages : 2
Inscription : 03 oct. 2015, 09:18

Re: Bug avec Seamonkey 2.35

Message par e-surfeur » 03 oct. 2015, 10:03

Bonjour,

J'ai les mêmes problèmes que ceux décrits par Markoki. :(
Je suis en Kubuntu 14.04, version de noyau 3.13.0-65-generic, système 64 bit sur un PC portable Schenker XMG P723 (Clevo Notebook P370SM).

Ma mise à jour de Seamonkey se fait par le gestionnaire de paquetages Muon, avec le paquet seamonkey-mozilla-build ("unmodified Mozilla release binary of Seamonkey, packaged into a .deb by the Ubuntuzilla project").
Les problèmes sont apparus lors de la mise à jour vers la version 2.35. La mise à jour vers la version 2.38 n'a pas résolu les problèmes, ils sont toujours là. :shock:

De même, si je télécharge le paquet seamonkey-2.38.tar.bz2 directement du site de téléchargement de Seamonkey (http://www.seamonkey-project.org/releases/), "Official builds/Language French/2.38/Linux", j'ai les mêmes problèmes. :cry:

Par contre, si je télécharge le paquet seamonkey-2.38.en-US.linux-x86_64.tar.bz2 directement du site de téléchargement de Seamonkey (http://www.seamonkey-project.org/releases/), "Contributed builds (other platforms)/Linux/x86_64", puis j'installe le "Language Packs/French", tout fonctionne nickel. :D

jibe
Salamandre
Messages : 23
Inscription : 27 août 2009, 15:14

Re: Bug avec Seamonkey 2.35

Message par jibe » 06 oct. 2015, 15:33

Salut,

J'ai moi aussi les mêmes problèmes sur Fedora 21, à quelques détails près selon que je garde ou non le profil de la version 2.33 (quand même beaucoup moins avec un profil neuf - suppression de .mozilla dans mon home).

Par contre, j'en ai un que je n'ai pas vu mentionné : avec l'ancien profil, toutes les zones de saisie (dans le panneau latéral, dans les boites de dialogue etc.) sont réduites à environ 1/4 de la hauteur, avec impossibilité de saisie. Curieusement, la barre d'adresse conserve sa hauteur. Par contre, quand on va dedans, effectivement on ne peut rien saisir, le pointeur ne change même pas d'aspect. Dans les autres zones de saisie, il change bien d'aspect.

Contrairement à e-surfeur, l''installation de la version 2.38 "Contributed builds" n'a pas apporté de solution.

Pas bien le temps d'investiguer davantage, désolé... J'ai donc ré-installé la 2.33 en attendant.

jibe
Salamandre
Messages : 23
Inscription : 27 août 2009, 15:14

Re: Bug avec Seamonkey 2.35

Message par jibe » 08 oct. 2015, 15:28

Salut,

Ce bug a-t-il été rapporté sur le bugzilla ? Personne ne le mentionne, et je ne trouve rien qui y ressemble...

jibe
Salamandre
Messages : 23
Inscription : 27 août 2009, 15:14

Re: Bug avec Seamonkey 2.35

Message par jibe » 12 oct. 2015, 09:23

Salut,

Y a-t-il encore quelqu'un qui suit ce sujet ?

Avant de m'inscrire sur le bugzilla et ouvrir un bug avec mon mauvais anglais, j'aimerais au moins être sûr
  • que ça n'a pas déjà été fait (je ne suis pas forcément très adroit pour ce genre de recherche)
  • qu'une solution que je n'aurais pas trouvée n'a pas été publiée quelque part,
  • et que personne de plus compétent ou plus doué en anglais que moi ne puisse s'en charger.
A moins que tous ceux qui avaient le problème soient repassés sous Internet Explorer/Outlook ? :P

emejiel
Arias
Messages : 5
Inscription : 11 sept. 2015, 16:44

Re: Bug avec Seamonkey 2.35

Message par emejiel » 12 oct. 2015, 19:00

Bonjour
Ce forum est très calme, c'est vrai !
Pour ma part, j'attends une version sans bug ... Cela me permet d'essayer d'autres logiciels et, ancien fidèle d'Opéra, j'ai installé Vivaldi qui est en cours de développement mais très prometteur et qui disposera d'un client-mail.
Emejiel

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités