Modules complémentaires perdus spontanément

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Markorki
Gecko
Messages : 72
Inscription : 12 nov. 2009, 12:29

Modules complémentaires perdus spontanément

Message par Markorki » 30 mars 2015, 14:18

Bonjour,

J'exposais (mal ) quelques problèmes dans le fil suivant : http://forums.mozfr.org/viewtopic.php?f=12&t=122513
que je vais fermer parce qu'il n'est qu'un aspect d'un problème plus général.

Aujourd'hui, mon problème est la perte **spontanée** des extensions (toutes ou certaines, je n'ai pas tout noté au départ) d'un profil seamonkey en cours de session. et dans un autre profil, qui était encore complet hier, la perte de la langue française entre deux sessions (ou en cours, difficile à dire), comme on le voit là (images hébergées à une url "permanente") :

Pour le "second profil", qui est en 2.32.1 :

Image
On y voit
- que l'écran est en anglais (il était en français hier matin), et je n'ai rien fait volontairement pour changer ça
(je ne sais d'ailleurs pas comment on supprime un module complémentaire)
- qu'il n'y a que 4 entrées dans la colonne de gauche, et plus de chapitre "language-pack"
- que le chapitre "plugins" a 8 entrées dont 2 entrées Flash de versions différentes !!

Or, si je consulte le profiles.ini de /home/.mozilla du compte utilisateur (session ubuntu) , je trouve dans le sous-répertoire extensions du profil en question les 2 seules lignes suivantes

Image

Alors, d'où sortent les autres modules ou plugins ??
Y a--t-il désormais des extensions stockées ailleurs que dans un profil, partagées par tous les profils ?
Cela expliquerait qu'il y en ait plus de visibles que dans le profil, et qu'il y ait 2 plugins Flash "concurrents", mais cela supposerait aussi une mise-à-jour ratée, qui aurait mal géré la transition entre extensions appartenant au profil et extensions partagées stockées ailleurs, si ce partage existe .

Quant au "premier" profil (autre compte, autre système) , il a gardé ses "extensions"

Image

mais perdu **tous** ses plugins dont flash

Image

(il était en début de session en version 11.3.1 je crois de Flash) j'étais sur le site geoportail, qui est très gourmand en calcul et téléchargements, et tout en flash.
J'y ai chargé, édité et zoomé pas mal de cartes, et suis passé à autre chose dans d'autres onglets. Quand je suis revenu sur l'onglet de géoportail, l'écran me demandait de mettre Flash à jour en version 10.3 minimum, je crois.
Image


Modif du paragraphe sur ce "premier profil" depuis ce profil, 2015-03-30 vers15h00


Votre Navigateur : Mozilla/5.0 (X11; Linux x86_64; rv:35.0) Gecko/20100101 Firefox/35.0 SeaMonkey/2.32.1

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité