Démarrage Mozilla 1.4 Impossible!

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
TEPEDEV
Salamandre
Messages : 28
Enregistré le : 09 oct. 2003, 10:25

Démarrage Mozilla 1.4 Impossible!

Message par TEPEDEV » 03 nov. 2003, 11:21

:?: Bonjour à tous!

J'utilise depuis quelque-temps Mozilla 1.3.1 en version Française, et j'ai voulu passer à la version 1.4 Française.

J'avais, pour la version 1.3.1, installé:
mozilla-win32-1.3.1-fr-installer.exe, puis:gre-win32-1.3.1-fr-installer.exe (Les deux programmes proposés dans le même "paquet" pour l'installation de Mozilla 1.3.1-fr.)
J'ai donc fait une désinstallation propre (GRE, puis Mozilla) avant l'nstallation de la version 1.4-fr.

J'installe Mozilla 1.4-fr, après redémarrage de ma machine (sous Win98-SE), mais à la fin du processus, la fenêtre du navigateur refuse de s'ouvrir et j'obtiens le message d'erreur suivant:

MOZILLA a causé une défaillance de page dans
le module XPCOM.DLL à 017f:610f0769.
Registres :
EAX=6c614349 CS=017f EIP=610f0769 EFLGS=00010202
EBX=00000000 SS=0187 ESP=0065f630 EBP=0065f654
ECX=00785ea4 DS=0187 ESI=610f3b40 FS=5407
EDX=317b0fff ES=0187 EDI=007938a0 GS=0000
Octets à CS : EIP :
8b 00 3b c3 74 21 33 f6 80 38 00 74 1a 8b 4d 08
État de la pile :
00000000 80000000 00785980 610f3b40 00785e80 00000000 00000006 00785e88 00000000 0065faa8 610d7a7e 00785984 00785e80 00793980 00790eb0 610f6084

Je désinstalle et réinstalle ma version précédente sans problème...QUE FAIRE?!

Bon vent à tous!

carabao
Arias
Messages : 14
Enregistré le : 24 août 2003, 08:49

Message par carabao » 03 nov. 2003, 14:28


Oilcozilla
Lézard vert
Messages : 106
Enregistré le : 30 juil. 2003, 08:34

Message par Oilcozilla » 03 nov. 2003, 14:38

Rien

Oilcozilla
Lézard vert
Messages : 106
Enregistré le : 30 juil. 2003, 08:34

Message par Oilcozilla » 03 nov. 2003, 14:39

Désolé pour le message précédent , j'ai validé sans avoir terminé,

oups.... :?

Le topic sur lequel renvoie le lien dit tout

rien à rajouter.

TEPEDEV
Salamandre
Messages : 28
Enregistré le : 09 oct. 2003, 10:25

Message par TEPEDEV » 04 nov. 2003, 07:57

Merci à tous deux pour ce tuyau (je n'avais donc pas fouillé à fond le forum), je vais pouvoir m'atteler à la tâche!

Et bon vent!

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité