Pb réception mails HTML avec fond de page .jpg

Vous cherchez une solution complète et libre ? La curiosité vous presse de poser des questions sur SeaMonkey (successeur de la suite Mozilla), et vous ne parvenez pas à trouver de réponses ? Venez ici, et trouvez votre bonheur.

Modérateur : Mori

Répondre
Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Pb réception mails HTML avec fond de page .jpg

Message par Loulou » 06 oct. 2004, 14:30

Bonjour à tous,
recherche sur ce forum infructueuse: j'espose donc mon pb:

Moz-courrier est configuré en Affichage/Corps du message/HTML original

Lorsque je reçois un mail en HTML, j'ai en affichage le texte formaté, mais l'image de la trame n'est pas affichée, et est en pièce jointe, appelée
"Fond de pages pour e-mail (non officiel).jpg" :(

Lorsque je reçois ces mêmes mails dans outlook, ils s'affichent normalement formatés avec la trame de fond, sans pièce jointe. :?

:?: Comment avoir l'affichage correct avec mon logiciel libre de messagerie préféré??

Merci d'avance.
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 06 oct. 2004, 14:48

à toi de voir... essaie :
preference > vie privée > images > décoche : ne pas télécharger image distante dans messagerie et news
mais ça te fragilise par rapport au spam
Linux Mageia 7.1 (Xfce)

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 06 oct. 2004, 15:11

Merci de ta réponse.
J'ai fait le changement préconisé, mais apparement, à la reception d'un message, l'affichage est identique...

Quelqu'un a une autre idée??
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 06 oct. 2004, 15:25

le message non officiel de ton 1° post... semblerait indiquer un problème pour lire...
essaie de décocher ou cocher selon le cas : ignorer encodage MIME
toujours dans preferences
Linux Mageia 7.1 (Xfce)

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 06 oct. 2004, 15:54

...j'ai donc coché la case en question (ignorer l'encodage des caractères se trouvant dans l'en-tête MIME, dans préférences/courier/affichage)

après essai, rien de mieux...

...que faire d'autre??
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 06 oct. 2004, 16:14

loulou a écrit :...que faire d'autre??
pas grand chose... j'en ai bien peur... un mailer, c'est fait pour transmettre des courriers pas pour faire de la fioriture... tu te rassures en te disant que le mailer est plus sûr que outlook pour la sécurité... et pour les petites choses jolies, tu demandes à tes correspondants de te les mettre en pièces jointes...
> entre nous: un mail sur fond de ciel bleu avec des petits nuages... pour l'imprimer... un peu gonflant... et potentiellement plein de failles de sécurités.

ceci dit, mon tb 0.8 reçoit très bien les pages composées en style woodstock... moz 1.7.x est un logiciel plus sérieux :lol:
Linux Mageia 7.1 (Xfce)

Loulou
Salamandre
Messages : 32
Enregistré le : 19 nov. 2003, 00:32

Message par Loulou » 06 oct. 2004, 16:27

Ton avis se défend... :arrow: Mais si on réfléchit à Mozilla plus globalement, comment l'application pourrait-elle s'imposer
si elle ne peux par exemple pas permettre l'envoi de mails professionnels, avec papier à en tête
:?: (c'était en fait lle besoin que j'avais, recevoir un courrier à l'effigie de l'entreprise expéditrice)

Ceci dit, pour des raison de sécurité, il est peut-être préférable d'en mettre le moins possible, ce n'est pas faut.
Par contre pour faire passer le message aux duvers autres acteurs de la chaînes... :roll:

Merci pour ces réponses rapides!!
tourne sur AMD Athlon64 avec XP, Firefox 1.5 et Thunderbird 1.5 sont là...aidé de La Manip (www.assiste.com)

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 06 oct. 2004, 16:54

mon point de vue est loin d'être définitif... peut-être que quelqu'un d'autre a une solution... perso, je n'en ai pas.
Linux Mageia 7.1 (Xfce)

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 06 oct. 2004, 16:58

Il y a plusieurs problèmes avec les images attachées dans Thunderbird. Regarde dans ce forum, une a trouvé une solution, les autres je ne sais pas...

Cela dit s'il y a bien quelque chose qui n'est pas standardisé c'est bien les mails, chacun a son propre format plus ou moins compatible avec les autres, sa méthode d'attachement, etc. Tout ça n'est pas pour faciliter la vie :?

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 3 invités