Réception courriels forums Gecko interrompue + de 6 mois...

Toutes remarques, tout intérêt, toutes choses à dire ou à demander à propos de Geckozone... Vous voulez participer à ce projet ? C'est par là qu'ça se passe...
Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par jpj » 28 août 2010, 05:58

Bonjour,

Ben… Ce n'est pas que l'on ne veut pas mais on a fait à peu près le tour et on ne voit pas où cela coince (de toi, peu probable vu les tests ; du forum, possible mais il faudrait qu'un administrateur regarde, sans garantie de succès ; de Free/Alice/Libertysurf, possible aussi mais comment savoir ?).

Il ne serait pas plus simple d'ouvrir un compte Gmail par exemple, même s'il n'est réservé que pour le forum ?
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
Patclash
Tyrannosaurus Rex
Messages : 4726
Inscription : 09 nov. 2006, 19:36
Localisation : 48°38'54.64"N - 7°41'39.57"E

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Patclash » 28 août 2010, 12:34

Bonjour,

:idea: il faudrait pouvoir arrêter le transfert des adresses Libertysurf sur Gmail :?

perso je n'ai aucun soucis pour accéder au webmail Alice ou AliceZimbra

:!: il faut bien rentrer tes identifiants qui doivent être ton nom_d'utilisateur(qui se trouve devant le @libertysurf) et non l"identifiant Libertysurf ancien d'avant la migration;
de plus bien sélectionner le domaine dans la liste déroulante à droite;
et le mot de passe est celui de l'époque d'avant la migration.
:wink:

Avatar de l’utilisateur
Marco POLO
Salamandre
Messages : 32
Inscription : 19 févr. 2010, 17:25
Localisation : GCH75
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Marco POLO » 29 août 2010, 16:30

jpj a écrit :Bonjour,

Ben… Ce n'est pas que l'on ne veut pas mais on a fait à peu près le tour et on ne voit pas où cela coince (de toi, peu probable vu les tests ;...
Bonjour JPJ,

Bon, voici déjà un point qui me rassure ! Image
jpj a écrit :...du forum, possible mais il faudrait qu'un administrateur regarde, sans garantie de succès ;...
Help ! I need someAdmin, help !
Not just anybody, help !
You know I need someone... who loves, cares, believes and Admin... Image
jpj a écrit :...de Free/Alice/Libertysurf, possible aussi mais comment savoir ?).

Il ne serait pas plus simple d'ouvrir un compte Gmail par exemple, même s'il n'est réservé que pour le forum ?
J'ai déjà un compte Gmail (sur lequel je récupérais mes courriels de LibertySurf auparavant): j'essaierai certainement de vérifier si cette solution est plus opérationnelle en dernier recours; sinon, il faudra bien se rendre à l'évidence > c'est que cela viendra bien du forum:
Marco POLO a écrit :
nico@nc a écrit :
Marco POLO a écrit :
nico@nc a écrit :La liste en question est dans le premier onglet (Aperçu) du panneau, puis "gestion des surveillances" à gauche. Tu peux aussi cliquer sur ce lien : http://www.geckozone.org/forum/ucp.php? ... subscribed.
...En effet, sur cet onglet il est mentionné: "Vous ne surveillez aucun forum." Image
Ça c'est normal, ça indique que tu ne suis aucune section du forum dans sa totalité. Tu devrais par contre avoir une liste de sujets suivis juste en dessous de ce message, comme sur la capture d'écran qui suit :
Image
...C'est le cas, en effet, mais seulement pour ce topic... Image ...

Patclash a écrit :Bonjour,

:idea: il faudrait pouvoir arrêter le transfert des adresses Libertysurf sur Gmail :?
Bonjour Patclash,

FREE s'en est déjà chargé (voir plus haut) ! Image
Patclash a écrit : perso je n'ai aucun soucis pour accéder au webmail Alice ou AliceZimbra
...Même identifiant et mot de passe (d'avant la migration) en ce qui concerne le premier, par contre, impossible d'accéder au second: mot de passe non reconnu !!! Image
Patclash a écrit : :!: il faut bien rentrer tes identifiants qui doivent être ton nom_d'utilisateur(qui se trouve devant le @libertysurf) et non l"identifiant Libertysurf ancien d'avant la migration;
de plus bien sélectionner le domaine dans la liste déroulante à droite;
et le mot de passe est celui de l'époque d'avant la migration. :wink:
...Sans vouloir d'offusquer, comment penses-tu que je me suis rendu compte des différentes réponses reçues à cet appel à l'aide ? Image

Quoiqu'il en soit, merci à vous deux d'essayer de m'aider, et tout particulièrement à JPJ qui m'a rassuré à la fois sur ma santé mentale et celle de mon ordi... Image
Dernière édition par Marco POLO le 03 sept. 2010, 01:05, édité 1 fois.
Image

...Parler Français, ce n'est pas mal non plus ! :twisted: ... Quoi ! Quelles Fautes d'Orthographe ? :o

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par jpj » 29 août 2010, 17:54

Bonjour,
Marco POLO a écrit :...Même identifiant et mot de passe (d'avant la migration) en ce qui concerne le premier, par contre, impossible d'accéder au second: mot de passe non reconnu !!!
Avais-tu fait la migration quand elle a été proposé. Sinon, c'est peut-être à faire pour pouvoir accéder aux comptes par http://zimbra.aliceadsl.fr/.

Sinon, pourquoi ne pas modifier ton profil sur Geckozone pour donner l'adresse Gmail : Panneau de l'utilisateur (en haut à gauche sous "Index du forum) > Profil > Modifier les paramètres du compte
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8029
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par nico@nc » 29 août 2010, 21:13

Marco POLO a écrit :
Patclash a écrit : :!: il faut bien rentrer tes identifiants qui doivent être ton nom_d'utilisateur(qui se trouve devant le @libertysurf) et non l"identifiant Libertysurf ancien d'avant la migration;
de plus bien sélectionner le domaine dans la liste déroulante à droite;
et le mot de passe est celui de l'époque d'avant la migration. :wink:
...Sans vouloir d'offusquer, comment penses-tu que je me suis rendu compte des différentes réponses reçues à cet appel à l'aide ? Image
Tu veux dire que tu reçois les notifications pour ce sujet ?
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Marco POLO
Salamandre
Messages : 32
Inscription : 19 févr. 2010, 17:25
Localisation : GCH75
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Marco POLO » 03 sept. 2010, 00:58

jpj a écrit :Bonjour,
Marco POLO a écrit :...Même identifiant et mot de passe (d'avant la migration) en ce qui concerne le premier, par contre, impossible d'accéder au second: mot de passe non reconnu !!!
Avais-tu fait la migration quand elle a été proposé. Sinon, c'est peut-être à faire pour pouvoir accéder aux comptes par http://zimbra.aliceadsl.fr/.
....Bien sûr ! J'ai même conservé l'onglet ouvert depuis... Image
jpj a écrit :Sinon, pourquoi ne pas modifier ton profil sur Geckozone pour donner l'adresse Gmail : Panneau de l'utilisateur (en haut à gauche sous "Index du forum) > Profil > Modifier les paramètres du compte
...Oui, c'est toujours possible, mais j'aurais aimé comprendre pourquoi j'ai cessé de recevoir les messages de GeckoZone sur ma messagerie d'origine... Une fois la solution trouvée, ça pourrait me permettre de comprendre d'autres situations parfois inexplicables ! Image
nico@nc a écrit :
Marco POLO a écrit :
Patclash a écrit : :!: il faut bien rentrer tes identifiants qui doivent être ton nom_d'utilisateur(qui se trouve devant le @libertysurf) et non l"identifiant Libertysurf ancien d'avant la migration;
de plus bien sélectionner le domaine dans la liste déroulante à droite;
et le mot de passe est celui de l'époque d'avant la migration. :wink:
...Sans vouloir d'offusquer, comment penses-tu que je me suis rendu compte des différentes réponses reçues à cet appel à l'aide ? Image
Tu veux dire que tu reçois les notifications pour ce sujet ?
...Très exactement... Image
Image

...Parler Français, ce n'est pas mal non plus ! :twisted: ... Quoi ! Quelles Fautes d'Orthographe ? :o

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par jpj » 03 sept. 2010, 11:27

Bonjour,

Il y a un truc que je ne comprends pas. Tu es inscrit depuis le 19 février 2010 et tu as bien reçu le message de confirmation puisque ton inscription a été validée.

1) As-tu reçu le courriel d'avertissement pour le message personnel envoyé par nico@nc ?

2) J'ai compris de ton dernier message que tu recevais les notifications de nouveaux messages pour la présente discussion. Est-bien le cas ?

Si la réponse est oui aux deux questions, où est le problème sachant que tu n'as posté qu'ici en tant qu'inscrit ? Quels autres "messages du forum Geckozone" pourrais-tu/voudrais-tu recevoir ?
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8029
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par nico@nc » 06 sept. 2010, 23:00

Apparemment tu n'es abonné qu'à ce sujet (au vu de la liste de suivi, et puisque tu recois correctement les messages du forum).

Les abonnements aux autres sujets ont donc été perdus (peut-être un bug du forum, mais la cause va être dure à déterminer), il ne te reste qu'à les remettre en place. Tu as accès à une liste de tes messages en haut de page, et un lien "surveiller ce sujet" est disponible en bas de chaque sujet pour pouvoir le faire sans poster de réponse.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
Marco POLO
Salamandre
Messages : 32
Inscription : 19 févr. 2010, 17:25
Localisation : GCH75
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Marco POLO » 14 oct. 2010, 17:00

Bonjour à tous.

Toutes mes excuses pour ne pas vous avoir répondu plus tôt, mais des tâches importantes m'ont détourné de ce sujet (et ce n'est pas fini ! Image ).
jpj a écrit :Bonjour,

Il y a un truc que je ne comprends pas. Tu es inscrit depuis le 19 février 2010 et tu as bien reçu le message de confirmation puisque ton inscription a été validée.
...Tu veux dire que je suis -inscrit depuis le 19/2... Auparavant, je recevais TOUTES les interventions des intervenants sur GeckoZone concernant Firefox et Thunderbird, y compris la "Liste d'entraide Geckozone - FAQ" que nico@nc envoye(ait ?) chaque week-end à tous les abonnés à la liste, depuis fin 2006/début 2007 (nico devrait pouvoir retrouver traces de mes assertions) ce qui n'est plus le cas aujourd'hui; après ce message, je vais d'ailleurs reprendre l'un des plus anciens messages encore en ma possession sur Gmail et y répondre hors sujet afin que vous puissiez vérifier mes dires: cela vous permettra peut-être de retrouver ma première inscription et découvrir où le bât blesse... Image
jpj a écrit :1) As-tu reçu le courriel d'avertissement pour le message personnel envoyé par nico@nc ?
...Si tu veux parler du message auquel se réfère cette réponse, c'est en effet le cas... Image
jpj a écrit :2) J'ai compris de ton dernier message que tu recevais les notifications de nouveaux messages pour la présente discussion. Est-bien le cas ?
...Affirmatif ! Image
jpj a écrit :Si la réponse est oui aux deux questions, où est le problème sachant que tu n'as posté qu'ici en tant qu'inscrit ? Quels autres "messages du forum Geckozone" pourrais-tu/voudrais-tu recevoir ?
...Voir ma réponse ci-dessus ^ Image
nico@nc a écrit :Apparemment tu n'es abonné qu'à ce sujet (au vu de la liste de suivi, et puisque tu recois correctement les messages du forum).
...Depuis que j'ai créé ce topic, effectivement, et je ne reçois QUE les messages de ce topic, et non pas de tout le forum, comme auparavant (voir ma première intervention dans ce post Image ), d'où le motif de la création de ce topic ! Image
nico@nc a écrit :Les abonnements aux autres sujets ont donc été perdus (peut-être un bug du forum, mais la cause va être dure à déterminer), il ne te reste qu'à les remettre en place. Tu as accès à une liste de tes messages en haut de page, et un lien "surveiller ce sujet" est disponible en bas de chaque sujet pour pouvoir le faire sans poster de réponse.
...C'est bien pourquoi " je vais... reprendre l'un des plus anciens messages encore en ma possession sur Gmail et y répondre hors sujet afin que vous puissiez vérifier mes dires: cela vous permettra peut-être de retrouver ma première inscription et découvrir où le bât blesse..." Image

MàJ: Bon ! Comme il semblerait que mon message ne passe pas au départ de LibertySurf (envoyé à utilisateurs@fr.geckozone.org ), je le reproduis ici: Image
Salut Nico et JPJ,

Suite à mon précédent message sur ce topic, voici l'un de mes messages datant du 18/03/07 (donc, en fait, je suis bien inscrit sur Geckozone depuis environ la mi 2006 (auparavant, je récupérais mes messages sur Thunderbird) et intitulé ("Objet") "Et soudainement, tous mes courriels avaient disparu...":

Le 18 mars 2007 00:51, Marco POLO <marco.paulot@gmail.com> a écrit :


Bonjour, amis de Geckozone. Voici mon problème:

En fin d'après-midi, après avoir passé une bonne partie de celui-ci à changer certains icones de mes différents dossiers "Mes Images" et avoir fait la chasse aux doublons (en fait, je n'en ai effacé aucun, mais me suis contenté de regrouper ceux retrouvés dans des configurations précédentes dans "Mes Documents"), j'ai voulu, pendant la 1/2 heure qui me restait avant de sortir, trier mon nouveau mail entrant... et là, SURPRISE ! Tous mes courriels avaient disparu...

Comme ceux-ci contenaient des messages importants et, notamment, tous logins et mots de passe (je croyais naïvement que ThunderBird (1.8) était un endroit sûr).

Pourriez-vous m'indiquer comment récupérer ceux-ci (je ne les ai pas effacés volontairement), et me donner l'extension (.xxx) propres à ces courriels afin que je puisse effectuer une recherche appropriée sur mon ordinateur ?

Avec mes remerciements anticipés,
Marco

PS: merci de me répondre à: marco.polo@libertysurf.fr
Image

...Parler Français, ce n'est pas mal non plus ! :twisted: ... Quoi ! Quelles Fautes d'Orthographe ? :o

Avatar de l’utilisateur
Marco POLO
Salamandre
Messages : 32
Inscription : 19 févr. 2010, 17:25
Localisation : GCH75
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Marco POLO » 14 oct. 2010, 18:10

Je pense avoir compris d'où vient l'erreur: en fait, ce que je recherchais, c'est la "Liste de Diffusion". Cependant, lorsque j'essaie de m'y réinscrire, j'obtiens le message suivant de la part de Firefox:
Cette connexion n'est pas certifiée

Vous avez demandé à Firefox de se connecter de manière sécurisée à listes.geckozone.org, mais nous ne pouvons pas confirmer que votre connexion est sécurisée.

Normalement, lorsque vous essayez de vous connecter de manière sécurisée, les sites présentent une identification certifiée pour prouver que vous vous trouvez à la bonne adresse. Cependant, l'identité de ce site ne peut pas être vérifiée.

Que dois-je faire ?

Si vous vous connectez habituellement à ce site sans problème, cette erreur peut signifier que quelqu'un essaie d'usurper l'identité de ce site et vous ne devriez pas continuer.

Détails techniques

listes.geckozone.org utilise un certificat de sécurité invalide.

Le certificat n'est pas sûr car l'autorité délivrant le certificat est inconnue.
Le certificat n'est valide que pour lists.citic74.net.

(Code d'erreur : sec_error_unknown_issuer)

Je comprends les risques

Si vous comprenez ce qui se passe, vous pouvez indiquer à Firefox de commencer à faire confiance à l'identification de ce site. Même si vous avez confiance en ce site, cette erreur pourrait signifier que quelqu'un est en train de pirater votre connexion.

N'ajoutez pas d'exception à moins que vous ne connaissiez une bonne raison pour laquelle ce site n'utilise pas d'identification certifiée.
...Intéressant, non !? Image
Image

...Parler Français, ce n'est pas mal non plus ! :twisted: ... Quoi ! Quelles Fautes d'Orthographe ? :o

Avatar de l’utilisateur
bobo
Iguane
Messages : 764
Inscription : 18 août 2003, 11:04
Localisation : Lyon, France
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par bobo » 14 oct. 2010, 20:45

Oh, je vois. C'est un problème de certificat coté Geckozone. Notre hébergeur est le citic74 et utilise son certificat pour chiffrer la connexion. Malheureusement, comme nous ne sommes pas le citic74, Firefox te prévient qu'il peut y avoir un problème (geckozone.org =/= citic74.net).
Bref, tu peux ajouter une exception pour passer outre l'avertissement.
Les standards c'est bon, mangez en !
Flore & Sébastien
Unité dans la diversité.

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8029
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par nico@nc » 14 oct. 2010, 21:10

La faq de la liste d'entraide doit toujours partir tous les samedis matin. :)

J'ai signalé le problème expliqué par bobo aux admins il y a quelques temps, mais ça n'avait pas ému grand monde, alors qu'il doit suffire d'un mail au citic pour enlever la redirection vers le https comme c'était avant. Donc en attendant, un clic sûr "je comprend les risques" puis quelques autres pour ajouter une exception.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Avatar de l’utilisateur
jpj
Animal mythique
Messages : 25232
Inscription : 01 août 2005, 15:38
Localisation : France

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par jpj » 14 oct. 2010, 21:18

Donc, si j'ai bien compris, Marco POLO était inscrit à la liste de diffusion de Geckozone et non sur le forum. Re-donc, si c'est cela, côté forum, tout est normal puisque les deux sont séparés.
► Si votre problème est [Résolu], svp, marquez-le.
► Pas de support par mp, l’aide se fait sur le forum.

Avatar de l’utilisateur
Marco POLO
Salamandre
Messages : 32
Inscription : 19 févr. 2010, 17:25
Localisation : GCH75
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par Marco POLO » 12 nov. 2010, 00:27

jpj a écrit :Donc, si j'ai bien compris, Marco POLO était inscrit à la liste de diffusion de Geckozone et non sur le forum. Re-donc, si c'est cela, côté forum, tout est normal puisque les deux sont séparés.
...Peut-être bien, mais comme j'ai eu pas mal de trucs à faire entre-temps, j'ai perdu le fil de l'histoire et je pense que je vais laisser tomber...

@ Nico & JPJ: Avez-vous trouvé le message suivant en date du 14/10 sur la liste de diffusion sous le titre "Re: Réception courriels forums Gecko interrompue + de 6 mois":
Salut Nico et JPJ,

Suite à mon précédent message sur ce topic, voici l'un de mes messages datant du 18/03/07 (donc, en fait, je suis bien inscrit sur Geckozone depuis environ la mi 2006 (auparavant, je récupérais mes messages sur Thunderbird) et intitulé ("Objet") "Et soudainement, tous mes courriels avaient disparu...":

Le 18 mars 2007 00:51, Marco POLO <marco.paulot-----------> a écrit :


Bonjour, amis de Geckozone. Voici mon problème:

En fin d'après-midi, après avoir passé une bonne partie de celui-ci à changer certains icones de mes différents dossiers "Mes Images" et avoir fait la chasse aux doublons (en fait, je n'en ai effacé aucun, mais me suis contenté de regrouper ceux retrouvés dans des configurations précédentes dans "Mes Documents"), j'ai voulu, pendant la 1/2 heure qui me restait avant de sortir, trier mon nouveau mail entrant... et là, SURPRISE ! Tous mes courriels avaient disparu...

Comme ceux-ci contenaient des messages importants et, notamment, tous logins et mots de passe (je croyais naïvement que ThunderBird (1.8) était un endroit sûr).

Pourriez-vous m'indiquer comment récupérer ceux-ci (je ne les ai pas effacés volontairement), et me donner l'extension (.xxx) propres à ces courriels afin que je puisse effectuer une recherche appropriée sur mon ordinateur ?

Avec mes remerciements anticipés,
Marco

PS: merci de me répondre à: marco.polo--------
Image

...Ce message n'est évidemment plus d'actualité, mais je l'ai repris afin de prouver l'antériorité de mon inscription: cela peut-il vous aider à discerner le problème ? Image

@+
Marco
Image

...Parler Français, ce n'est pas mal non plus ! :twisted: ... Quoi ! Quelles Fautes d'Orthographe ? :o

Avatar de l’utilisateur
nico@nc
Animal mythique
Messages : 8029
Inscription : 21 août 2005, 08:04
Localisation : fr-FR
Contact :

Re: Réception courriels forums Gecko interrompue + de 6 mois

Message par nico@nc » 12 nov. 2010, 00:56

En effet, tu étais inscrit... avec une adresse Gmail. Et il n'y a aucun message sur la liste le 14 octobre, il a du être rejeté puisque venant d'une adresse non inscrite.

Donc soit tu relèves cette boîte Gmail, soit tu te réinscris avec ton adresse libertysurf, ici : https://listes.geckozone.org/wws/subreq ... ilisateurs (avec si nécessaire « un clic sur "je comprend les risques" puis quelques autres pour ajouter une exception »).

PS : ne met pas d'adresse mail en clair dans tes messages, des robots spammeurs risquent de les récupérer.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités