Aidez-nous à répertorier les extensions compatibles Firefo

Toutes remarques, tout intérêt, toutes choses à dire ou à demander à propos de Geckozone... Vous voulez participer à ce projet ? C'est par là qu'ça se passe...
Répondre
calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Aidez-nous à répertorier les extensions compatibles Firefo

Message par calimo » 14 juin 2008, 09:14

Salut à tous

La sortie de Firefox 3.0 est prévue pour mardi.
De nombreuses extensions sont d'ores et déjà compatibles, mais pas toutes. Pour cela, nous avons inclu la possibilité de ne sélectionner que les extensions (in)compatibles avec Firefox 3.0 sur la liste des extensions en français pour Firefox.

Comment nous aider ? C'est très simple !
  1. Choisissez une lettre (mettons X). (Vous pouvez laisser un message dans ce sujet pour dire que vous vous occupez de la lettre X, pour éviter que tout le monde ne fasse la même chose en même temps).
  2. Cochez la case "Incompatibles avec Firefox 3.0" pour ne voir que les extensions incompatibles avec Firefox 3.0 (celles qui sont compatibles, on le sait déjà).
  3. Pour chaque extension, cliquez sur le lien, et regardez ce qu'indique son auteur.
    • Si l'extension n'est pas compatible avec Firefox 3.0, mais uniquement avec Firefox 2.0, ne faites rien.
    • Si l'extension est compatible avec Firefox 3.0, éditez votre post (voir point 1) et ajoutez le nom de l'extension
Plusieurs remarques :
  • Pour les extensions sur Firefox add-ons, les infos de compatibilité sont récupérées automatiquement. Mais n'hésitez pas à vérifier quand-même :wink:
  • N'hésitez pas à nous rapporter si vous voyez des choses spéciales (des liens morts, des extensions intégrées à Firefox 3.0, etc).
  • Si vous devez installer une extension pour savoir si elle est compatible (ça arrive des fois), utilisez un profil de test :P
  • Pour l'instant (14 juin, 9h18), 160 extensions sur 482 sont compatibles (33%). Il y a encore du boulot !

Merci à tous pour votre participation :wink:



Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0

PS : j'espère qu'on aura assez de visibilité dans cette rubrique... :oops:
Modifié en dernier par calimo le 14 juin 2008, 09:19, modifié 1 fois.

calimo
Animal mythique
Messages : 14118
Enregistré le : 26 déc. 2003, 11:51

Message par calimo » 14 juin 2008, 09:15

OK, je commence tout de suite avec X, Y et Z :

X : rien
Y :
  • Yahoo! Toolbar
Z : rien

Donc déjà une extension compatible en plus :wink:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 14 juin 2008, 09:49

Je prends le A

- Autoclose Bookmark&History Folders
- Autofill Forms
- Autohide

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
Modifié en dernier par jpbardiau le 14 juin 2008, 10:29, modifié 1 fois.
JP
Image
Image

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 14 juin 2008, 10:23

Je poursuis avec le B
- Back to Top
- BBCodeXtra
- BBComposer
- Boox (version 2b1)

Liens morts
- Base64 Encoder
- BigloBarre

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
Modifié en dernier par jpbardiau le 14 juin 2008, 11:02, modifié 1 fois.
JP
Image
Image

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 14 juin 2008, 10:27

jpbardiau a écrit :- autoHideStatusbar (version expérimentale 0.4 sur AMO)
À mon avis, il ne faut pas inclure les versions "expérimentales" (dans le bac à sable) puisqu'il faut un compte sur AMO pour les installer. Et la version de cette extension proposée sur le site de l'auteur n'est compatible qu'avec Firefox 3.0pre. ;)
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 14 juin 2008, 10:29

OK je l'enlève.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
JP
Image
Image

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 14 juin 2008, 11:05

Je continue sur ma lancée avec le C
- Card Games
- ColorZilla
- CSSViewer

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
Modifié en dernier par jpbardiau le 14 juin 2008, 11:35, modifié 1 fois.
JP
Image
Image

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 14 juin 2008, 11:12

J'attaque le W.

wmlbrowser : compatible sur AMO https://addons.mozilla.org/fr/firefox/addon/62
weezu : le service n'existe plus : devenu iosurf et pour IE only. http://weezu.com/
WindowsUpdate : erreur 404 → http://yellow5.us/firefox/windowsupdate/ (compatibilité avec la 3.0, mais pas 3.0.*)
Web2pdf

J'ai mis à jour tout ça.
Modifié en dernier par nico@nc le 14 juin 2008, 11:55, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 14 juin 2008, 11:45

Je prends le D
  • D-Chat (v1.01) s'installe et fonctionne mais pas réussi à utiliser le service.
    DegradX
    DictsInfo : S'installe et fonctionne avec FF3.0RC2, (même si noté par son auteur compatible que jusqu'à FF3.0b5
    DuplicateTab : EGO ne propose que la v.0.9.1. Une version compatible (v1.0.2) est disponible sur AMO (compatibilité pour cette version jusqu'à FF.3.1a1pre).
Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Modifié en dernier par Humpfff le 14 juin 2008, 12:27, modifié 1 fois.

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 14 juin 2008, 12:26

J'enchaîne sur le E

Extension List Dumper :Version 1.14.1 compatible disponible sur le site de l'auteur; Elles est notée compatible jusqu'à FF3.0b5 mais fonctionne sur ma RC2 "Ubuntu". EGO pointe vers AMO qui ne recense encore que la version 1.13.1 qui n'est pas compatible, elle.

External IP : EGO propose au téléchargement la version 0.9.9.2 qui n'est pas compatible. la version 0.9.9.4 est compatible et disponible via AMO, mais pas traduite. Voir aussi la page de l'auteur pour ses incitations à mettre à jour pour des versions récentes. http://www.ermodev.se/visa_firefoxExtensions.htm

Externalize : INCOMPATIBLE. Le lien depuis EGO, n'est pas convenable actuellement. Il vaudrait mieux pointer vers http://babelwiki.babelzilla.org/index.p ... rnalize_Fr . De plus, cette page de Babelzilla n'est pas à jour. Finalement je retrouve l'extension Externalize strings sur AMO elle est seulement notée compatible jusqu'à FF3.0b4pre.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Modifié en dernier par Humpfff le 14 juin 2008, 13:03, modifié 1 fois.

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 14 juin 2008, 12:51

Humpfff a écrit :Je prends le D
  • D-Chat (v1.01) s'installe et fonctionne mais pas réussi à utiliser le service.
    DegradX
    DictsInfo : S'installe et fonctionne avec FF3.0RC2, (même si noté par son auteur compatible que jusqu'à FF3.0b5
    DuplicateTab : EGO ne propose que la v.0.9.1. Une version compatible (v1.0.2) est disponible sur AMO (compatibilité pour cette version jusqu'à FF.3.1a1pre).
C'est appliqué.
jpbardiau a écrit :Je continue sur ma lancée avec le C
- Card Games
Je vois 2.0+ sur le site et dans l'install.rdf.
jpbardiau a écrit :- ColorZilla
Noté.
jpbardiau a écrit :- CSSViewer
Seulement ici : https://addons.mozilla.org/fr/firefox/addon/2104 mais c'est une version non localisée (contrairement à celle sur EGO que j'essaierai de mettre à jour).
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

La Luciole
Iguane
Messages : 580
Enregistré le : 25 déc. 2005, 21:58

Message par La Luciole » 14 juin 2008, 13:00

Je prends le F...

- Firebug 1.05 sur Geckozone n'est pas compatible FF3.0 et Firebug 1.0.2b3 sur AMO n'est compatible que pour FF3.0 - 3.0.*.

- Fireform 0.6.3 est compatible 1.5 - 3.0.*.

- FireFoxMenuButtons : les liens sont morts (erreur 404), la version sur AMO n'est pas compatible.

- FirefoxView compatible 3.0, pas testée (Windows only).

- FireGPG compatible 3.0.*

- FireNainWak compatible 3.0 - 3.0.0.*

- FireSnarl : la version 0.7.1.2 sur AMO et la version 0.7.2.1 sur le site de l'auteur sont compatibles 2.0 - 3.0.*

- FoxClocks : la versions 2.3.14 sur AMO est compatible 1.5 - 3.0.*.

- FullerScreen : incluse dans FF3.0 (F11)

- Fuzzy Time : le lien n'est pas bon mais compatible 1.5 - 3.0.*.


Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008061015 Firefox/3.0
Modifié en dernier par La Luciole le 14 juin 2008, 14:05, modifié 2 fois.

Humpfff
Tyrannosaurus Rex
Messages : 2451
Enregistré le : 05 avr. 2004, 13:23

Message par Humpfff » 14 juin 2008, 13:04

J'ai modifié mon post pour E
Je prends G

Geckomenu

GetVideo : INCOMPATIBLE. le lien "sur Mozilla.org" n'est pas correct, il faut utiliser : https://addons.mozilla.org/fr/firefox/addon/5106 . EGO propose la version 0.1. AMO propose une version 1.0, non traduite.

Gmail Space : Sur AMO, elle s'appelle Gspace et elle est compatible.

Google Toolbar for Firefox (officielle) : Incompatibilité en rapport avec mon OS : « Google Toolbar for Firefox » n'a pas pu être installé car celui-ci n'est pas compatible avec votre type de version de Firefox (Linux_x86-gcc3). Veuillez contacter l'auteur de l'extension à propos de ce problème.
A vérifier sous windows.

Grab and Drag : INCOMPATIBLE dans sa dernière version traduite (2.5.0.3). La version 2.7 est compatible, mais en anglais seulement http://grabanddrag.mozdev.org/index.html

Grocery List Generator : INCOMPATIBLE. EGO pointe vers le site anglophone de l'auteur (sur mozdev.org). Elle est également disponible sur AMO : https://addons.mozilla.org/fr/firefox/addon/1327

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061015 Firefox/3.0
Modifié en dernier par Humpfff le 14 juin 2008, 13:48, modifié 1 fois.

jpbardiau
Tyrannosaurus Rex
Messages : 2709
Enregistré le : 05 avr. 2004, 17:34

Message par jpbardiau » 14 juin 2008, 13:09

nico@nc a écrit :
jpbardiau a écrit :Je continue sur ma lancée avec le C
- Card Games
Je vois 2.0+ sur le site et dans l'install.rdf.
Chose bizarre : dans l'install.rdf, je vois 1.5.0.* et malgré cela, elle s'est installée sans problème et fonctionne.
Le site, c'est bien celui-ci ?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.9) Gecko/2008052912 Firefox/3.0
Modifié en dernier par jpbardiau le 14 juin 2008, 13:16, modifié 1 fois.
JP
Image
Image

nico@nc
Animal mythique
Messages : 8038
Enregistré le : 21 août 2005, 08:04

Message par nico@nc » 14 juin 2008, 13:13

jpbardiau a écrit :Je poursuis avec le B
- Back to Top
- BBCodeXtra
- BBComposer
- Boox (version 2b1)

Liens morts
- Base64 Encoder
- BigloBarre
Tout mis à jour (ainsi que lse A).

Base64 : anglais seulement, sur le site officiel et AMO → supprimé.
BigloBarre : le moteur Biglotron semble avoir disparu. → même motif, même punition.
Modifié en dernier par nico@nc le 14 juin 2008, 13:15, modifié 1 fois.
Nicolas
☛ Problème [résolu] ? Modifiez votre premier message pour l'indiquer.
Pas de support par message privé, postez sur le forum, merci.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités