Soucis de sons sous Mandriva 2007

Quand tout est (trop ?) bien organisé, il y a besoin d'une ouverture. Ici on parle de tout, mais pas de n'importe quoi, vous êtes prévenus.
Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 10 déc. 2006, 09:35

salut,

mets à jour tes miroirs ... scrogneugneu :) et

su
urpmi kdemultimedia-kaudiocreator

Image

quand tu cherches un package au nom approximatif tu peux faire en console :

rpm -qa | grep kaudio

| = alt gr 6 (enfin sur mon laptop)
Manjaro Linux 20.1 Mikah (Xfce) [Kernel LTS / Stable Branch]

bisdi
Lézard vert
Messages : 126
Enregistré le : 15 mars 2006, 22:31

Message par bisdi » 10 déc. 2006, 09:54

Inpou a écrit :Voici le message que j'ai lorsque je souhaite écouter un CD:
Image

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8
Je sais que je ne suis plus sous linux... mais /dev/hdd ce n'est pas le disque dur ?
Pour le lecteur de cd, ce n'est pas /dev/hdc ?
Opera/9.01 (X11; Linux i386; U; fr)

Yoko
Varan
Messages : 1203
Enregistré le : 13 nov. 2005, 11:47

Message par Yoko » 10 déc. 2006, 11:07

bisdi a écrit :
Inpou a écrit :Voici le message que j'ai lorsque je souhaite écouter un CD:
Image

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8
Je sais que je ne suis plus sous linux... mais /dev/hdd ce n'est pas le disque dur ?
Pour le lecteur de cd, ce n'est pas /dev/hdc ?
Pas forcément ça dépend de tes branchements.
Membre auto-bannis du forum

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 10 déc. 2006, 12:02

Mori a écrit :salut,

mets à jour tes miroirs ... scrogneugneu :) et

su
urpmi kdemultimedia-kaudiocreator

Image

quand tu cherches un package au nom approximatif tu peux faire en console :

rpm -qa | grep kaudio

| = alt gr 6 (enfin sur mon laptop)
Je l'ai fait mais ça me dit que les paquetages sont déjà installés :shock:

Code : Tout sélectionner

[inpou@localhost ~]$ su
Mot de passe:
[root@localhost inpou]# urpmi kdemultimedia-kaudiocreator
Tous les paquetages sont déjà installés
[root@localhost inpou]#

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 10 déc. 2006, 12:15

Celà, dit, quand je suis allé ici:

Image

Puis là:

Image

J'ai tout sélectionné:

Image

Puis à la fin j'ai eu ce message:

Image

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 10 déc. 2006, 12:17

epsy a écrit :
Inpou a écrit :Voici le message que j'ai lorsque je souhaite écouter un CD:
Image

Code : Tout sélectionner

gpasswd -a Inpou cdrom
?

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.8.1) Gecko/20061109 BonEcho/2.0
C'est quoi une ligne de commande aussi?

Yoko
Varan
Messages : 1203
Enregistré le : 13 nov. 2005, 11:47

Message par Yoko » 10 déc. 2006, 17:16

oui :lol:

Message envoyé avec : Opera/9.02 (X11; Linux i686; U; fr)
Membre auto-bannis du forum

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 10 déc. 2006, 20:54

Ca n'a rien changé :cry:

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 10 déc. 2006, 21:55

décoche les mises à jour pour les dvd ... comment veux-tu les mettre à jour ? ce sont les updates source-updates, main-updates, contrib-updates et les plf, qu'il faut cocher en màj.
Manjaro Linux 20.1 Mikah (Xfce) [Kernel LTS / Stable Branch]

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 10 déc. 2006, 22:13

Toiujours rien Image

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 10 déc. 2006, 22:23

dans mcc, pour rpm, options générales, certains arrivent à mettre à jour en choisissant wget plutôt que curl ...
sinon en console, qu'as-tu comme message à la suite de :

su
urpmi kdemultimedia-kaudiocreator

tu te connectes à internet de quelle manière et avec quel outil ?
Manjaro Linux 20.1 Mikah (Xfce) [Kernel LTS / Stable Branch]

DEoT
Iguane
Messages : 847
Enregistré le : 15 janv. 2005, 19:13

Message par DEoT » 11 déc. 2006, 00:16

Essaie de mettre autre chose qu'un cd audio ( par exemple un cd de jeux ou un cd de donnée) et regarde si tu peux y accéder

peux tu nous donner le contenu de ton /etc/fstab (c'est un fichier texte) que je puisse comparer avec le mien?

essaie de regarder dans /dev/dvd ou /dev/cdrom plutôt que dans /dev/hdd
sais tu où est branché ton lecteur cd (sur quelle mappe de ta carte mère? (maître ou serviteur? mappe 1 ou mappe 2? sata ou ide?)

si tu as le problème avec autre chose que des cds audio alors ça peut-être du
à autre chose qu'au son.
sinon vérifie que le cd n'est pas protéger contre le piratage ça peu poser des problèmes (essaie de tester avec un cd sans protection)

J'espère que ces quelques pistes permettront de trouver le problème
Amicalement
DEoT

PS: n'oublie pas de répondre auw questions de Mori aussi
qu'on puisse localiser le problème

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0

Avatar du membre
Mori
Animal mythique
Messages : 13309
Enregistré le : 30 avr. 2004, 19:17

Message par Mori » 11 déc. 2006, 08:14

je ne crois pas qu'il y ait un problème mécanique vu que :
Inpou a écrit :Mais ça marche avec le Lecteur de CDs audio de base mais bon...
Manjaro Linux 20.1 Mikah (Xfce) [Kernel LTS / Stable Branch]

DEoT
Iguane
Messages : 847
Enregistré le : 15 janv. 2005, 19:13

Message par DEoT » 11 déc. 2006, 14:49

Autant pour moi

Inpou
Iguane
Messages : 763
Enregistré le : 21 juin 2004, 18:33

Message par Inpou » 11 déc. 2006, 19:11

Mori a écrit :dans mcc, pour rpm, options générales, certains arrivent à mettre à jour en choisissant wget plutôt que curl ...
sinon en console, qu'as-tu comme message à la suite de :

su
urpmi kdemultimedia-kaudiocreator

tu te connectes à internet de quelle manière et avec quel outil ?

Code : Tout sélectionner

[inpou@localhost ~]$ su
Mot de passe:
[root@localhost inpou]# urpmi kdemultimedia-kaudiocreator
Tous les paquetages sont déjà installés
[root@localhost inpou]#
Je me conect via l'ADSL, Club-Internet.
dans mcc, pour rpm, options générales, certains arrivent à mettre à jour en choisissant wget plutôt que curl
Je viens de le faire mais ça n'a rien donné.

Message envoyé avec : Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.8) Gecko/20060802 Mandriva/1.5.0.8-1.1mdv2007.0 (2007.0) Firefox/1.5.0.8

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités