[Résolu] Problème de mémoire vive

Quand tout est (trop ?) bien organisé, il y a besoin d'une ouverture. Ici on parle de tout, mais pas de n'importe quoi et toujours dans le respect d'autrui, vous êtes prévenus.
Répondre
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

[Résolu] Problème de mémoire vive

Message par Paul771 »

Bonjour
Dysfonctionnement dans la 87 : les extensions passent leur temps à tomber en panne, notamment Ublock Origin mais pas uniquement
On s'en tire en redémarrant le navigateur mais ça recommence après
Et s'il n'y avait que ça...
Les onglets plantent tout le temps
Il faut vraiment être attaché sentimentalement à Firefox pour rester...
PS ce n'est pas un poisson d'avril

PS la définition de la problématique a évolué le long du topic
Dernière modification par Paul771 le 16 avr. 2021, 06:27, modifié 6 fois.
C'est trop injuste !
Gloops
Tyrannosaurus Rex
Messages : 2761
Inscription : 22 mai 2006, 11:55

Re: [Info] Arrivée d'une nouvelle mise à jour

Message par Gloops »

Tu devrais réinstaller pour voir, chez moi ça se passe bien.
Bon jusque là je n'avais pas activé UBlock-Origin, aussi.
Bon j'essaie.
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: [Info] Arrivée d'une nouvelle mise à jour

Message par Paul771 »

Gloops a écrit : 01 avr. 2021, 10:09 Tu devrais réinstaller pour voir, chez moi ça se passe bien.
Bon jusque là je n'avais pas activé UBlock-Origin, aussi.
Bon j'essaie.
Merci de l'idée mais je l'ai déjà réinstallé je ne sais combien de fois, entre autres lors d'une réinstallation de Windows
C'est peut-être dû à un incident hardware sur ma machine très vieille (10 ans) mais Chrome et Edge, eux, marchent correctement
C'est trop injuste !
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

Merci de vous être chargés du déplacement
C'est trop injuste !
Gloops
Tyrannosaurus Rex
Messages : 2761
Inscription : 22 mai 2006, 11:55

Re: Extensions non fonctionnelles sous Firefox 87

Message par Gloops »

Ah, OK.
Tu as une boîte de dialogue avec un message d'erreur ?
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

Gloops a écrit : 01 avr. 2021, 12:36 Ah, OK.
Tu as une boîte de dialogue avec un message d'erreur ?
Pas de message d'erreur
Quand on clique sur l'icône d'Ublock Origin ou de Textarea cache (par exemple) on a un carré blanc, sans info
Si ce n'est pas assez clair, je ferai une copie d'écran
D'autre part on constate qu'Ublock Origin ne fonctionne plus (plus de filtrage).
Cette anomalie date d'une manière très nette de FF 87
Les autres anomalies que j'ai pu signaler par ailleurs sont plus anciennes
C'est trop injuste !
Gloops
Tyrannosaurus Rex
Messages : 2761
Inscription : 22 mai 2006, 11:55

Re: Extensions non fonctionnelles sous Firefox 87

Message par Gloops »

J'ai utilisé UBlock-Origin il y a un an ou deux, mais j'ai arrêté parce que ça devait être incompatible avec ce que j'avais à faire sur un site, du coup j'ai un peu oublié comment ça marche.
Avatar de l’utilisateur
Bob49
Animal mythique
Messages : 20903
Inscription : 10 mars 2006, 17:25

Re: Extensions non fonctionnelles sous Firefox 87

Message par Bob49 »

Salut

Sur des PCs qui ont 9-10 ans, je ne vois pas de problème avec Fx 87* !..
J'utilise UO seulement sous Android ( pas le choix...), donc pas comparable, mais pas de problème avec Fx87*...

Tu dis que tes onglets plantent tout le temps... As-tu désactivé l'accélération matérielle ?
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image
Gloops
Tyrannosaurus Rex
Messages : 2761
Inscription : 22 mai 2006, 11:55

Re: Extensions non fonctionnelles sous Firefox 87

Message par Gloops »

Bob49 a écrit : 01 avr. 2021, 13:05 Sur des PCs qui ont 9-10 ans, je ne vois pas de problème avec Fx 87* !..
Le mien est tout neuf à un mois près. La première étape est que je me rappelle comment ça doit marcher, la deuxième qu'on sache où trouver des infos. Si l'extension en fournit suffisamment c'est bon, sinon il faut voir au niveau système. C'est bien Windows ?

Ah, en relisant je vois "les onglets plantent tout le temps".
Il faudrait voir si on a quelque chose dans la console.
Avec un clic droit sur la page déjà on a accès à des choses : examiner l'élément, inspecter les propriétés d'accessibilité, informations sur la page ... avec plusieurs onglets dans chaque, il y a de quoi s'occuper.
C'est avec "examiner l'élément" qu'on arrive dans un onglet "Inspecteur", et à côté il y a un onglet "Console". Si il y a quelque chose d'écrit dans la console ça peut être bon à savoir.
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

Bob49 a écrit : 01 avr. 2021, 13:05 Salut

Sur des PCs qui ont 9-10 ans, je ne vois pas de problème avec Fx 87* !..
J'utilise UO seulement sous Android ( pas le choix...), donc pas comparable, mais pas de problème avec Fx87*...

Tu dis que tes onglets plantent tout le temps... As-tu désactivé l'accélération matérielle ?
Oui, j'y ai pensé et l'accélération matérielle a bien été désactivée il y a longtemps
Le pb d'extensions date de la 87
C'est trop injuste !
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

Gloops a écrit : 01 avr. 2021, 13:50
Bob49 a écrit : 01 avr. 2021, 13:05 Sur des PCs qui ont 9-10 ans, je ne vois pas de problème avec Fx 87* !..
Le mien est tout neuf à un mois près. La première étape est que je me rappelle comment ça doit marcher, la deuxième qu'on sache où trouver des infos. Si l'extension en fournit suffisamment c'est bon, sinon il faut voir au niveau système. C'est bien Windows ?

Ah, en relisant je vois "les onglets plantent tout le temps".
Il faudrait voir si on a quelque chose dans la console.
Avec un clic droit sur la page déjà on a accès à des choses : examiner l'élément, inspecter les propriétés d'accessibilité, informations sur la page ... avec plusieurs onglets dans chaque, il y a de quoi s'occuper.
C'est avec "examiner l'élément" qu'on arrive dans un onglet "Inspecteur", et à côté il y a un onglet "Console". Si il y a quelque chose d'écrit dans la console ça peut être bon à savoir.
Avec un clic droit sur quelle page ? Je ne comprends pas
Les onglets qui plantent, je le mentionnais comme plantage fréquent mais c'est a priori un autre pb que celui dont je me plains ici et qui date d'avant la 87
C'est trop injuste !
Avatar de l’utilisateur
lool_lauris
Animal mythique
Messages : 5343
Inscription : 14 mars 2008, 22:51

Re: Extensions non fonctionnelles sous Firefox 87

Message par lool_lauris »

Salut,

Pour tester si le problème vient du profil, il serait intéressant de créer un nouveau profil, d'y installer les extensions que tu utilises et vérifier si le problème persiste. Si oui, alors le profil est corrompu.
Pour créer un nouveau profil (sans supprimer l'ancien) :
1/ quitter complètement Firefox ;
2/ lancer la console d'exécution (appuyer simultanément sur les touches WINDOWS + R) ;
3/ saisir firefox -p et valider par "Entrée" ;
4/ dans la fenêtre qui vient de s'ouvrir, se laisser guider pour la création du profil puis terminer l'opération en démarrant sur ce profil nouvellement créé.
.
Soutenez le Libre !

Image
Gloops
Tyrannosaurus Rex
Messages : 2761
Inscription : 22 mai 2006, 11:55

Re: Extensions non fonctionnelles sous Firefox 87

Message par Gloops »

lool_lauris a écrit : 01 avr. 2021, 15:05 Salut,

Pour tester si le problème vient du profil, il serait intéressant de créer un nouveau profil, d'y installer les extensions que tu utilises et vérifier si le problème persiste. Si oui, alors le profil est corrompu.
Peut-être que tu t'es mélangé les pinceaux quelque part, là, non ?
Si le problème persiste avec un autre profil (tout neuf), alors c'est qu'il ne vient pas du profil.
Ou bien ?
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

lool_lauris a écrit : 01 avr. 2021, 15:05 Salut,

Pour tester si le problème vient du profil, il serait intéressant de créer un nouveau profil, d'y installer les extensions que tu utilises et vérifier si le problème persiste. Si oui, alors le profil est corrompu.
Pour créer un nouveau profil (sans supprimer l'ancien) :
1/ quitter complètement Firefox ;
2/ lancer la console d'exécution (appuyer simultanément sur les touches WINDOWS + R) ;
3/ saisir firefox -p et valider par "Entrée" ;
4/ dans la fenêtre qui vient de s'ouvrir, se laisser guider pour la création du profil puis terminer l'opération en démarrant sur ce profil nouvellement créé.
Merci, oui, je sais créer un nouveau profil, ce sera la 25ème fois :(
C'est trop injuste !
Avatar de l’utilisateur
Paul771
Varan
Messages : 1146
Inscription : 20 févr. 2006, 21:17

Re: Extensions non fonctionnelles sous Firefox 87

Message par Paul771 »

Gloops a écrit : 01 avr. 2021, 15:08
lool_lauris a écrit : 01 avr. 2021, 15:05 Salut,

Pour tester si le problème vient du profil, il serait intéressant de créer un nouveau profil, d'y installer les extensions que tu utilises et vérifier si le problème persiste. Si oui, alors le profil est corrompu.
Peut-être que tu t'es mélangé les pinceaux quelque part, là, non ?
Si le problème persiste avec un autre profil (tout neuf), alors c'est qu'il ne vient pas du profil.
Ou bien ?
Pas compris. Je n'ai pas encore créé de nouveau profil depuis l'incident
Je vais aller voir sur Linux si le pb existe aussi
C'est trop injuste !
Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité