câble adaptateur SATA/IDE USB

Quand tout est (trop ?) bien organisé, il y a besoin d'une ouverture. Ici on parle de tout, mais pas de n'importe quoi, vous êtes prévenus.
Répondre
Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4943
Enregistré le : 22 juil. 2012, 05:27

câble adaptateur SATA/IDE USB

Message par Cucurbitacé » 21 févr. 2014, 16:25

Bien le bonjour à vous,

Voilà, j’ai un problème avec un câble adaptateur SATA/IDE USB. USB2-145/3-73655

Image

Quand je le branche, mon W7 pro 64 bits ne le reconnaît pas, or nulle part je ne trouve de drivers à installer.
Pourtant avec Vista Business 32 il fonctionnait.

Je le branche et il n’y pas le petit son qui indique que ce câble adaptateur spécifique est branché, il n’apparaît même dans les icônes des objet brancher à l’externe.

Sauriez-vous les raisons ?

Je vous remercie.

.
Modifié en dernier par Cucurbitacé le 22 févr. 2014, 01:58, modifié 1 fois.

Avatar du membre
Bob49
Animal mythique
Messages : 20743
Enregistré le : 10 mars 2006, 17:25

Re: câble adaptateur SATA/IDE USB

Message par Bob49 » 21 févr. 2014, 20:30

Bonsoir

Je n'ai pas de W7 sous la main, mais ce n'est pas normal ! Il ne faut pas de driver. Depuis W2000, c'est plus utile.

Normalement, tu connecte l'adaptateur à un DD (par ex), le DD au secteur, puis l'usb au pc...
Cucurbitacé a écrit :Pourtant avec Vista Business 32 il fonctionnait.
Il "fonctionnait" ! Vérifie le à nouveau avec un autre pc.

Si j'y prends le temps et si j'y pense.. j'irais faire un essai de mon "made in china" (j'ai pas de référence !) chez une personne qui possède W7. :wink:
.
.
Votre Navigateur : Votre Navigateur : Mozilla/5.0 (X11; Linux Mint; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4943
Enregistré le : 22 juil. 2012, 05:27

Re: câble adaptateur SATA/IDE USB

Message par Cucurbitacé » 22 févr. 2014, 02:01

Bob49 a écrit :Bonsoir

Je n'ai pas de W7 sous la main, mais ce n'est pas normal ! Il ne faut pas de driver. Depuis W2000, c'est plus utile.

Normalement, tu connecte l'adaptateur à un DD (par ex), le DD au secteur, puis l'usb au pc...

Il "fonctionnait" ! Vérifie le à nouveau avec un autre pc.

Si j'y prends le temps et si j'y pense.. j'irais faire un essai de mon "made in china" (j'ai pas de référence !) chez une personne qui possède W7. :wink:
.
.
Votre Navigateur : Votre Navigateur : Mozilla/5.0 (X11; Linux Mint; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0
Merci de m’accorder votre attention.

Peut-être ai-je fait une erreur dans W7 et dois-je activer quelque chose ?
Ce n’est pas nécessairement le drivers qui me manquerait, un service fermé, un truc dans le genre !

.

Avatar du membre
Bob49
Animal mythique
Messages : 20743
Enregistré le : 10 mars 2006, 17:25

Re: câble adaptateur SATA/IDE USB

Message par Bob49 » 04 mars 2014, 19:15

Salut

J'ai testé sous un Seven et cela c'est très bien passé.

Qu'elles sont les nouvelles ! :)
.
.
Votre Navigateur : Mozilla/5.0 (X11; Linux Mint; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0
Sauvegardez le profil de votre Firefox , avant d'y faire des modifications(install, etc..) ;-)
"Le bonheur est souvent la seule chose qu'on puisse donner sans l'avoir, et c'est en le donnant qu'on l'acquiert." Voltaire
Image

Avatar du membre
Cucurbitacé
Tyrannosaurus Rex
Messages : 4943
Enregistré le : 22 juil. 2012, 05:27

Re: câble adaptateur SATA/IDE USB

Message par Cucurbitacé » 11 mars 2014, 07:46

Bob49 a écrit :Salut

J'ai testé sous un Seven et cela c'est très bien passé.

Qu'elles sont les nouvelles ! :)
Bonjour,

Cela ne fonctionne toujours pas pour moi.
Quand vous avez essayé, est-ce que lors du branchement de ce câble Windows 7 pro 64 bits fait un truc pour signaler qu’un câble extérieur vient d’être connecté ?
Parce que moi : non !

Merci.

.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 11 invités