253 résultats trouvés

par Wronschien
21 sept. 2006, 00:18
Forum : Mozilla Thunderbird : le courrielleur
Sujet : Mise à jour automatique impossible
Réponses : 19
Vues : 4093

sur le ftp mozilla yen a pas...
donc je crois qu'on peut légitimiment supposer qu'il est fortement probable qu'elle n'a pas existé!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
par Wronschien
17 sept. 2006, 02:19
Forum : Mozilla Thunderbird : le courrielleur
Sujet : Mise à jour automatique impossible
Réponses : 19
Vues : 4093

puiske ce sujet existe déjà...
moi c'est pareil!
:cry:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
par Wronschien
16 sept. 2006, 16:50
Forum : Mozilla Thunderbird : le courrielleur
Sujet : Mises à jour
Réponses : 13
Vues : 2937

Mises à jour

je viens de me rendre compte que ça fait 2 fois que tb ne trouve pas les maj
pourtant la version 1.5.0.7 existe bien sous cette forme non?
ya moyen de changer ça?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
par Wronschien
26 août 2006, 00:05
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

Ce n'est pas très rassurant… :? Peut-on avoir l'adresse de la page ? :lol: elle est pas encore sur le web, pour l'instant je teste en local avec easyphp et parfois un essai pontuel en ligne en fait j'avais rajouté une feuille de styles interne par test et j'avais oublié le lendemain, donc forcément...
par Wronschien
25 août 2006, 10:07
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

merci je vais jeter un œil à ça

c'est parfait ça fonctionne!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
par Wronschien
25 août 2006, 01:47
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

hmm bon finallement j'ai capté pourquoi ça a marché subitement, trop long à expliquer mais c'est une erreur de ma part... :oops: sinon ya moyen d'envoyer les php avec application/xhtml+xml? Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
par Wronschien
25 août 2006, 00:35
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

oui j'avais déjà lu cette page dont tu parles chaque fois que tu peux :D mon site je l'avais fait en xhtml essentiellement pour m'exercer et savoir un peu faire(j'ai jamais essayé de connaître les stats de visites et je doute qu'elles soient bien élevées!) mais là en passant au php ça marche(contrai...
par Wronschien
24 août 2006, 19:15
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

Finallement ça marche
par contre je sais pas pourquoi, je viens de faire un test et ça roule

même si c'est légèrement paranormal je préfère ça!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
par Wronschien
24 août 2006, 18:35
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

c'est bien du text/css c'est tout de même étonnant car la page originale en .xhtml fonctionne alors que le même code produit par le .php, non... je viens de faire un test et je vois qu'un .xhtml a bien le type application/xhtml+xml alors qu'un .php c'est text/html le problème viendrait de là? (d'aut...
par Wronschien
24 août 2006, 10:07
Forum : Développement web
Sujet : php, avec css cette fois, pb d'en-tête http[Résolu]
Réponses : 10
Vues : 2144

php, avec css cette fois, pb d'en-tête http[Résolu]

encore un petit pb avec php mais d'abord merci pour vos conseils de l'autre fois ça a très bien marché! par contre là le pb c'est que j'arrive bien à produire avec php une page dont le code final envoyé au navigateur est exactement le même que sans le php... mais pourtant il ne tient pas compte des ...
par Wronschien
24 août 2006, 01:35
Forum : Mozilla Thunderbird : le courrielleur
Sujet : Spam...
Réponses : 2
Vues : 731

non malheureusement
c'est pour ça que j'essaie un filtre!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
par Wronschien
24 août 2006, 00:31
Forum : Mozilla Thunderbird : le courrielleur
Sujet : Spam...
Réponses : 2
Vues : 731

Spam...

depuis quelques temps je me fais envahir de spam avec pour sujet uniquement "Re:"

or si je mets un filtre 'Sujet est "Re:"' ça marche pas, le spam est pas reconnu

vous auriez une idée?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
par Wronschien
21 août 2006, 12:48
Forum : Développement web
Sujet : php, include et arborescence[Résolu]
Réponses : 7
Vues : 2532

parfait!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
par Wronschien
21 août 2006, 00:18
Forum : Développement web
Sujet : php, include et arborescence[Résolu]
Réponses : 7
Vues : 2532

intéressant
j'essaierai ça, merci!

PS: au fait pourquoi le @ devant include?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4
par Wronschien
20 août 2006, 16:29
Forum : Développement web
Sujet : php, include et arborescence[Résolu]
Réponses : 7
Vues : 2532

php, include et arborescence[Résolu]

je me mets à peine au php et bien sûr j'ai des pbs en fait pour l'instant je compte classiquement utiliser la fonction include pour faire le même menu sur toutes les pages mais... les pages ne sont pas toutes dans le même dossier ni au même niveau dans l'arborescence donc un lien doit pointer vers ....