Firefox - Bug de Copier - Coller...

Vos requêtes concernant Mozilla Firefox, le navigateur Gecko alternatif, ne trouvèrent point de réponses lorsque vous cherchâtes ? Toute l'équipe Geckozone est prête à vous aider.

Modérateurs : jpj, nico@nc, myahoo, Mori

Firefox - Bug de Copier - Coller...

Message par Julien_re » 31 Juil 2006, 17:57

Bonjour, cela fait un moment maintenant que je me traine avec un problème de copier coller avec Firefox...
Depuis au moins la version 1.0.2 et ça perssiste jusqu'à maintenant en version 1.5.02.

Je pensais qu'après mon prochain formatage, que je viens de faire à l'instant, le problème aurait disparu, mais rien. Première chose que je fais après l'installation de Windows XP terminé, c'est installer Firefox. Et là je retrouves ce problème de copier coller sous Firefox.

En fait c'est quand je copie un texte d'une page, puis que j'ouvre une autre page (nouvelle fenêtre) puis que je fais clique droit dans un champ de formulaire par exemple, le menu s'ouvre met l'option coller est grisée et donc inutilisable...

Par contre si j'ouvre le bloc note ou Word ou Internet explorer..., je peux coller le texte, ou alors un nouvel onglet dans Firefox ça à l'air de fonctionner.

Sinon si j'ouvre la 2ème fenêtre ou je veux coller le texte avant d'avoir copier celui ci, aucun problème...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.5) Gecko/20060719 Firefox/1.5.0.5
Julien_re
 

Message par jpj » 31 Juil 2006, 20:53

Bonsoir,

:shock: Juste après avoir installé un XP officiel ou "un peu" après :?:

Sinon, c'est parfois dû à un cache trop peu important (50 Mo par défaut normalement) mais en général c'est une sale bête qui traîne sur le disque dur (Newdotnet).

Une discussion ici et de nombreux autres fils si tu fais une recherche avec le petit machin bien utile sur lequel il faut cliquer, en haut de la page, Rechercher :
Après avoir cliqué dessus, dans la nouvelle page, il faut juste penser à sélectionner "Rechercher tous les termes" s'il y en a plusieurs. Fais une recherche avec "copier coller", il y a des pages et des pages de réponses.

A+
Avatar de l’utilisateur
jpj
Animal mythique
 
Message(s) : 25242
Inscription : 01 Août 2005, 15:38
Localisation : France

Message par Julien_re » 09 Août 2006, 14:37

jpj a écrit :
:shock: Juste après avoir installé un XP officiel ou "un peu" après :?:


Oui, comme je l'ai précisé. Juste après installation de Windows XP, j'ai installé Firefox. Et je n'ai rien installé d'autre, ni rien configuré.

jpj a écrit :Sinon, c'est parfois dû à un cache trop peu important (50 Mo par défaut normalement) mais en général c'est une sale bête qui traîne sur le disque dur (Newdotnet).

Une discussion ici et de nombreux autres fils si tu fais une recherche avec le petit machin bien utile sur lequel il faut cliquer, en haut de la page, Rechercher :
Après avoir cliqué dessus, dans la nouvelle page, il faut juste penser à sélectionner "Rechercher tous les termes" s'il y en a plusieurs. Fais une recherche avec "copier coller", il y a des pages et des pages de réponses.

A+


J'ai déjà fait toutes ces recherches... J'ai trouvé la solution de supprimer "Newdotnet" ou les fichiers de celui-ci nommé pushow... etc...
Mais je n'avait rien de celà.
Et puisque d'ailleur même après un bon formatage lent + réinstallation le problème est toujours là.

J'ai aussi parfois comme problème, quand je fais un clique droit sur un texte sélectionné, c'est le menu du clique droit sur la page qui s'affiche à la place.
C'est à dire à la place de ce menu qui me permettrais de faire un copier :
Image

C'est celui ci qui s'affiche :
Image

Mais par contre dès que je met le curseur dans un champ de formulaire sur une nouvelle page, et que je revient pour faire mon clique droit sur le texte selectionné de l'autre page, le menu qui me permet de copier le texte s'affiche bien et je peux faire mon copier coller sans problème...

Et aussi encore un autre problème...
Quand j'appuie sur apostrophe (touche 4) et que mon curseur est sur un formulaire au lieu de l'écrire il m'ouvre la barre de recherche...
Je sais bien que c'est un raccourci, mais seulement si le curseur ne ce trouve pas dans le formulaire...

Tous ces bugs (j'en ai cité 3 en tout là) apparraissent souvent mais aléatoirement...

Et j'ai l'impression que ces liés à un même problème, qui je pense, serait un problème au niveau des "champs de formulaires"... :roll:

Et c'est aléatoire, parfois le bug va apparaitre et parfois non sur un même site/même "champ formulaire"...



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par Jim » 09 Août 2006, 14:53

Bonjour,

Lors d'une sélection, lorsque tu as le deuxième menu, la séléction est toujours là ou la sélection n'est plus ? Il pourrait s'agir d'un problème de la souris :?

Pour le pb de la touche apostrophe, as-tu vu cette conversation, c'est un problème de focus de la zone de texte...
Avatar de l’utilisateur
Jim
Tyrannosaurus Rex
 
Message(s) : 3195
Inscription : 20 Juil 2005, 14:34
Localisation : Au bord de l'Amazone

Message par Julien_re » 09 Août 2006, 16:20

Jim a écrit :Bonjour,

Lors d'une sélection, lorsque tu as le deuxième menu, la séléction est toujours là ou la sélection n'est plus ? Il pourrait s'agir d'un problème de la souris :?


La selection est toujours là. Et ce n'est pas un problème de souris ça fait pareil avec une autre souris. De plus c'est seulement Firefox qui a un ptroblème...

Jim a écrit :Pour le pb de la touche apostrophe, as-tu vu cette conversation, c'est un problème de focus de la zone de texte...


Oui j'ai vu ce sujet tout à l'heure...
Et donc ce problème va être corrigé dans Firefox ?

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par teoli2003 » 09 Août 2006, 16:24

Jim a écrit :Pour le pb de la touche apostrophe, as-tu vu cette conversation, c'est un problème de focus de la zone de texte...


Oui j'ai vu ce sujet tout à l'heure...
Et donc ce problème va être corrigé dans Firefox ?

Tant que l'on arrive pas à le reproduire, c'est peu probable. J'ai réussi trois/quatre fois ce matin. Mais cette après-midi, impossible de le reproduire.
La liberté n'est jamais accordée de bon gré par l'oppresseur; elle doit être exigée par l'opprimé (Martin Luther King).
Les convictions sont des ennemis de la vérité plus dangereux que les mensonges. (Nietzsche).
Native Mozillian.
teoli2003
Animal mythique
 
Message(s) : 7574
Inscription : 13 Nov 2005, 10:23

Message par Julien_re » 09 Août 2006, 16:25

Ah aussi, hier j'ai installé Firefox sur le portable d'une amie, pour la première fois...
Et j'ai rencontré exactement le même problème de copier coller... (en ouvrant une nouvelle fenêtre etc...)

Il doit surement y avoir le problème du menu et de l'apostrophe aussi... Je testerais plus longtemps pour voir si je tombe sur ces bugs là aussi...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par Julien_re » 14 Août 2006, 10:48

Bon voilà, après tests sur le PC Portable de mon amie, je constate exactement les mêmes bugs...

C'est à dire pour le copier coller, pour le menu et pour l'apostrophe.

J'ai remarqué que les bugs arrivent plus souvent quand ont ouvre une deuxième fenêtre...
J'ai par exemple l'icone de firefox dans la barre de lancement rapide, je clique une fois pour ouvrir une page, puis une deuxième fois pour ouvrir une deuxième page, et quand je veux écrire un apostrophe dans un "champ de formulaire" c'est la barre recherche qui s'ouvre... Et ca ça ne le fait pas à tout les coups, c'est aléatoire...

Pareil pour le bug du copier coller, j'ouvre une première page via l'icone de la barre de lancement rapide, (je précise on ne sais jamais...) je copie un texte puis j'ouvre une deuxième page. et quand je fait CTRL+V dans le "champ formulaire" de la 2ème page rien ne se colle, quand je fais un clique droit le menu s'ouvre mais la fonction coller est grisée et donc inutilisable....

Et pour le bug du mauvais menu (clique droit) qui s'ouvre après sélection d'un texte, j'ouvre une 1er page, puis une 2ème page, dans cette dernière je sélectionne un texte puis je fais clique droit pour le copier, mais comme je l'ai montré plus haut, le menu n'est pas bon.Et en faisant CTRL+C il ne copie rien non plus.
Par contre si je retourne dans la 1er page, que je clique sur un "champ formulaire" et que je retourne sur la 2ème page sélectionner le texte puis faire clique droit copier tout et OK.

Et je rappel que ces trois bugs sont aléatoires... Tout peu très bien fonctionner pendant 10 tentatives alors que les 10 prochaines tentatives les bugs peuvent apparaitrent...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par les marques » 14 Août 2006, 10:54

je confirme , bugs aléatoires , particulièrement chi...ts quand tu es pressé ou que tu te relis pas ... :oops:

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
les marques
 

Message par Julien_re » 18 Août 2006, 20:38

A part ça, mon amie qui découvre Firefox, en est très satisfaite. (Faut dire qu'avant c'était IE 6 qu'elle utilisée. lol)



Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par _sebastien_ » 20 Août 2006, 19:49

Julien_re a écrit :J'ai aussi parfois comme problème, quand je fais un clique droit sur un texte sélectionné, c'est le menu du clique droit sur la page qui s'affiche à la place.
C'est à dire à la place de ce menu qui me permettrais de faire un copier :
Image

C'est celui ci qui s'affiche :
Image

Mais par contre dès que je met le curseur dans un champ de formulaire sur une nouvelle page, et que je revient pour faire mon clique droit sur le texte selectionné de l'autre page, le menu qui me permet de copier le texte s'affiche bien et je peux faire mon copier coller sans problème...

Et aussi encore un autre problème...
Quand j'appuie sur apostrophe (touche 4) et que mon curseur est sur un formulaire au lieu de l'écrire il m'ouvre la barre de recherche...
Je sais bien que c'est un raccourci, mais seulement si le curseur ne ce trouve pas dans le formulaire...



J'ai exactement les mêmes symptomes. C'est très pénible de ne pouvoir taper le ' ou de ne pas pouvoir copier/coller. Pour info, j'ai les extensions sage 1.3.6 / mouse gesture 1.5 / Forecastfox 0.9.0.2

Au cas où ça pourrait coincider avec une des tiennes... :wink:


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
_sebastien_
 

Message par Julien_re » 26 Août 2006, 20:30

Ca ne vient pas des extensions.
Car, d'après ce que j'ai déjà dit, même un Firefox qui vient à peine d'être installé en laissant tout par defaut les bugs sont là.

Alors toujours rien à propos de la correction de ces Bugs de Firefox ?


Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Julien_re
 

Message par Invité » 29 Août 2006, 17:39

UP UP UP

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Invité
 

Message par Asumbaa » 29 Août 2006, 18:00

Salut,

Apparemment quand on ferme la barre de recherche à l'aide de la touche ESC (Echap), ça provoque le bug.

En attendant une résolution, fermez la barre à l'aide du bouton dédié...

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.6) Gecko/20060728 Firefox/1.5.0.6
Avatar de l’utilisateur
Asumbaa
Tyrannosaurus Rex
 
Message(s) : 2373
Inscription : 08 Déc 2004, 21:07
Localisation : Paris

Message par Vadow » 29 Août 2006, 18:28

J'ai personnellement moi aussi le bug du copier coller sur mozilla firefox et c'est très génant... :\ pliiz que quelqun trouve une solution!

Message envoyé avec : Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1b1) Gecko/20060710 Firefox/2.0b1
Vadow
 

Suivant

Retour vers Mozilla Firefox : le navigateur

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Bing [Bot], Cucurbitacé, doubleton, Robert Mitchum et 14 invité(s)